Saturday, May 9, 2015

Inter-VLAN Routing with an External Router

It's been exactly 10 years since I last enrolled in an IT course. The last one that I took was the Cisco Networking Academy Program (CNAP) for my CCNA R/S back in 2005. I'll be taking the CompTIA Security+ 5-day course soon and I'm excited to embark on my network security journey.

I'm also almost finish reading CompTIA Security+ Study Guide by Dulaney and Easttom and this will give me a head start on this course. I'm also doing the CCNA Security IINS v2.0 labs to complement my studies.


Below was the lab I did for CCDP while reviewing for the switching part. 


Payroll (Host A):

C:\Users\John Lloyd>ipconfig

Windows IP Configuration

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Link-local IPv6 Address . . . . . : fe80::4562:9b92:c15f:91ff%10
   IPv4 Address. . . . . . . . . . . : 172.16.100.101
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 172.16.100.1


Engineering (Host B):

C:\Users\john.lagura>ipconfig

Windows IP Configuration

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Link-local IPv6 Address . . . . . : fe80::9416:ccf3:aa3:6460%11
   IPv4 Address. . . . . . . . . . . : 172.16.200.101
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 172.16.200.1


R2(config)#hostname ISP
ISP(config)#interface loopback0
*Mar 22 04:49:51.851: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
ISP(config-if)#ip address 200.200.200.1 255.255.255.0
ISP(config-if)#interface serial0/0/0
ISP(config-if)#ip address 192.168.1.2 255.255.255.0
ISP(config-if)#no shutdown
ISP(config-if)#exit
*Mar 22 04:50:17.531: %LINK-3-UPDOWN: Interface Serial0/0/0, changed state to down
ISP(config)#ip route 172.16.0.0 255.255.0.0 192.168.1.1


R1(config)#hostname Gateway
Gateway(config)#interface serial0/0/0
Gateway(config-if)#ip address 192.168.1.1 255.255.255.0
Gateway(config-if)#clockrate 64000
Gateway(config-if)#no shutdown
*Mar 22 03:33:19.919: %LINK-3-UPDOWN: Interface Serial0/0/0, changed state to up
*Mar 22 03:33:20.919: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Gateway(config-if)#exit
Gateway(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.2
Gateway(config-if)#end
*Mar 22 03:33:25.247: %SYS-5-CONFIG_I: Configured from console by console
Gateway#ping 192.168.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 56/56/56 ms


ALS1(config)#interface vlan 1      // MANAGEMENT DEFAULTS TO VLAN 1
ALS1(config-if)#ip address 172.16.1.101 255.255.255.0
ALS1(config-if)#no shutdown
ALS1(config-if)#exit
*Mar  1 00:17:28.978: %LINK-3-UPDOWN: Interface Vlan1, changed state to up
*Mar  1 00:17:29.985: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
ALS1(config)#ip default-gateway 172.16.1.1   // SEND MANAGEMENT TRAFFIC OFF THE LOCAL SUBNET
ALS1(config)#enable secret cisco
ALS1(config)#line vty 0 15  
ALS1(config-line)#password cisco
ALS1(config-line)#login
ALS1(config-line)#end


ALS2(config)#interface vlan 1
ALS2(config-if)#ip address 172.16.1.102 255.255.255.0
ALS2(config-if)#no shutdown
ALS2(config-if)#exit
ALS2(config)#ip default-gateway 172.16.1.1
ALS2(config)#enable secret cisco
ALS2(config)#line vty 0 15     
ALS2(config-line)#password cisco
ALS2(config-line)#login
ALS2(config-line)#end

ALS2#show line
   Tty Typ     Tx/Rx    A Modem  Roty AccO AccI   Uses   Noise  Overruns   Int
*    0 CTY              -    -      -    -    -      0       0     0/0       -
     1 VTY              -    -      -    -    -      0       0     0/0       -
     2 VTY              -    -      -    -    -      0       0     0/0       -
     3 VTY              -    -      -    -    -      0       0     0/0       -
     4 VTY              -    -      -    -    -      0       0     0/0       -
     5 VTY              -    -      -    -    -      0       0     0/0       -
     6 VTY              -    -      -    -    -      0       0     0/0       -
     7 VTY              -    -      -    -    -      0       0     0/0       -
     8 VTY              -    -      -    -    -      0       0     0/0       -
     9 VTY              -    -      -    -    -      0       0     0/0       -
    10 VTY              -    -      -    -    -      0       0     0/0       -
    11 VTY              -    -      -    -    -      0       0     0/0       -
    12 VTY              -    -      -    -    -      0       0     0/0       -
    13 VTY              -    -      -    -    -      0       0     0/0       -
    14 VTY              -    -      -    -    -      0       0     0/0       -
    15 VTY              -    -      -    -    -      0       0     0/0       -
    16 VTY              -    -      -    -    -      0       0     0/0       -


ALS1#show vlan

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/1, Fa0/2, Fa0/3, Fa0/4
                                                Fa0/5, Fa0/6, Fa0/7, Fa0/8
                                                Fa0/9, Fa0/10, Fa0/11, Fa0/12
                                                Fa0/13, Fa0/14, Fa0/15, Fa0/16
                                                Fa0/17, Fa0/18, Fa0/19, Fa0/20
                                                Fa0/21, Fa0/22, Fa0/23, Fa0/24
                                                Gi0/1, Gi0/2
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        0      0
1002 fddi  101002     1500  -      -      -        -    -        0      0
1003 tr    101003     1500  -      -      -        -    -        0      0
1004 fdnet 101004     1500  -      -      -        ieee -        0      0
1005 trnet 101005     1500  -      -      -        ibm  -        0      0

Remote SPAN VLANs
------------------------------------------------------------------------------


Primary Secondary Type              Ports
------- --------- ----------------- ------------------------------------------


ALS1(config)#interface range fastethernet 0/11-12
ALS1(config-if-range)#switchport mode trunk     // CARRY VLAN AND VTP INFO BETWEEN SWITCHES
Command rejected: An interface whose trunk encapsulation is "Auto" can not be configured to "trunk" mode.  // OLDER SWITCH STILL SUPPORTS ISL FOR LEGACY COMPATIBILITY
ALS1(config-if-range)#switchport trunk encapsulation dot1q
ALS1(config-if-range)#switchport mode trunk
*Mar  1 00:23:11.997: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to down
*Mar  1 00:23:12.005: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to down
ALS1(config-if-range)#
*Mar  1 00:23:15.008: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to up
*Mar  1 00:23:15.025: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to up
ALS1(config-if-range)#channel-group 1 ?
  mode  Etherchannel Mode of the interface

ALS1(config-if-range)#channel-group 1 mode ?
  active     Enable LACP unconditionally
  auto       Enable PAgP only if a PAgP device is detected
  desirable  Enable PAgP unconditionally
  on         Enable Etherchannel only
  passive    Enable LACP only if a LACP device is detected

ALS1(config-if-range)#channel-group 1 mode desirable
Creating a port-channel interface Port-channel 1

ALS1(config-if-range)#
*Mar  1 00:23:33.774: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to down
*Mar  1 00:23:33.790: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to down


ALS2(config)#interface range fastethernet0/11-12
ALS2(config-if-range)#switchport trunk encapsulation dot1q
ALS2(config-if-range)#switchport mode trunk
ALS2(config-if-range)#channel-group 1 mode desirable
Creating a port-channel interface Port-channel 1

ALS2(config-if-range)#
*Mar  1 00:25:38.353: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to down
*Mar  1 00:25:38.370: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to down
ALS2(config-if-range)#
*Mar  1 00:25:40.358: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel1, changed state to up
*Mar  1 00:25:41.238: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to up
*Mar  1 00:25:41.280: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to up
ALS2(config-if-range)#
*Mar  1 00:25:42.228: %LINK-3-UPDOWN: Interface Port-channel1, changed state to up


ALS1#show etherchannel 1 summary
Flags:  D - down        P - bundled in port-channel
        I - stand-alone s - suspended
        H - Hot-standby (LACP only)
        R - Layer3      S - Layer2
        U - in use      f - failed to allocate aggregator

        M - not in use, minimum links not met
        u - unsuitable for bundling
        w - waiting to be aggregated
        d - default port


Number of channel-groups in use: 1
Number of aggregators:           1

Group  Port-channel  Protocol    Ports
------+-------------+-----------+-----------------------------------------------
1      Po1(SU)         PAgP      Fa0/11(P)   Fa0/12(P)


ALS2(config)#vtp mode ?
  client       Set the device to client mode.
  server       Set the device to server mode.
  transparent  Set the device to transparent mode.

ALS2(config)#vtp mode client
Setting device to VTP CLIENT mode.


ALS1(config)#vtp domain ?
  WORD  The ascii name for the VTP administrative domain.

ALS1(config)#vtp domain SWLAB
Changing VTP domain name from NULL to SWLAB
ALS1(config)#
*Mar  1 00:27:00.603: %SW_VLAN-6-VTP_DOMAIN_NAME_CHG: VTP domain name changed to SWLAB.
ALS1(config)#vtp version ?
  <1-2>  Set the adminstrative domain VTP version number

ALS1(config)#vtp version 2


ALS1#show vtp status
VTP Version                     : running VTP2  
Configuration Revision          : 1   
Maximum VLANs supported locally : 1005
Number of existing VLANs        : 5
VTP Operating Mode              : Server    
VTP Domain Name                 : SWLAB  
VTP Pruning Mode                : Disabled
VTP V2 Mode                     : Enabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0x6A 0x1A 0x90 0xA3 0x10 0xCE 0x86 0xFA
Configuration last modified by 172.16.1.101 at 3-1-93 00:27:08
Local updater ID is 172.16.1.101 on interface Vl1 (lowest numbered VLAN interface found)  


ALS2#show vtp status
VTP Version                     : running VTP2   
Configuration Revision          : 1   
Maximum VLANs supported locally : 1005
Number of existing VLANs        : 5
VTP Operating Mode              : Client   
VTP Domain Name                 : SWLAB   
VTP Pruning Mode                : Disabled
VTP V2 Mode                     : Enabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0x6A 0x1A 0x90 0xA3 0x10 0xCE 0x86 0xFA
Configuration last modified by 172.16.1.101 at 3-1-93 00:27:08     // ALS1 MGT IP


ALS1(config)#vlan 100
ALS1(config-vlan)#name Payroll
ALS1(config-vlan)#vlan 200
ALS1(config-vlan)#name Engineering
ALS1(config-vlan)#end
ALS1#
*Mar  1 00:29:22.362: %SYS-5-CONFIG_I: Configured from console by console
ALS1#show vlan brief

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/1, Fa0/2, Fa0/3, Fa0/4
                                                Fa0/5, Fa0/6, Fa0/7, Fa0/8
                                                Fa0/9, Fa0/10, Fa0/13, Fa0/14
                                                Fa0/15, Fa0/16, Fa0/17, Fa0/18
                                                Fa0/19, Fa0/20, Fa0/21, Fa0/22
                                                Fa0/23, Fa0/24, Gi0/1, Gi0/2
100  Payroll                          active
200  Engineering                      active
1002 fddi-default                     act/unsup
1003 trcrf-default                    act/unsup
1004 fddinet-default                  act/unsup
1005 trbrf-default                    act/unsup


ALS2#show vlan brief

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/1, Fa0/2, Fa0/3, Fa0/4
                                                Fa0/5, Fa0/6, Fa0/7, Fa0/8
                                                Fa0/9, Fa0/10, Fa0/13, Fa0/14
                                                Fa0/15, Fa0/16, Fa0/17, Fa0/18
                                                Fa0/19, Fa0/20, Fa0/21, Fa0/22
                                                Fa0/23, Fa0/24, Gi0/1, Gi0/2
100  Payroll                          active
200  Engineering                      active
1002 fddi-default                     act/unsup
1003 trcrf-default                    act/unsup
1004 fddinet-default                  act/unsup
1005 trbrf-default                    act/unsup


ALS1(config)#interface fastethernet 0/6
ALS1(config-if)#switchport mode access
ALS1(config-if)#switchport access vlan 100
ALS1(config-if)#spanning-tree portfast
%Warning: portfast should only be enabled on ports connected to a single
 host. Connecting hubs, concentrators, switches, bridges, etc... to this
 interface  when portfast is enabled, can cause temporary bridging loops.
 Use with CAUTION

%Portfast has been configured on FastEthernet0/6 but will only
 have effect when the interface is in a non-trunking mode.


ALS2(config)#interface fastethernet 0/6
ALS2(config-if)#switchport mode access
ALS2(config-if)#switchport access vlan 200
ALS2(config-if)#spanning-tree portfast
%Warning: portfast should only be enabled on ports connected to a single
 host. Connecting hubs, concentrators, switches, bridges, etc... to this
 interface  when portfast is enabled, can cause temporary bridging loops.
 Use with CAUTION

%Portfast has been configured on FastEthernet0/6 but will only
 have effect when the interface is in a non-trunking mode.


ALS2#show vlan brief

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/1, Fa0/2, Fa0/3, Fa0/4
                                                Fa0/5, Fa0/7, Fa0/8, Fa0/9
                                                Fa0/10, Fa0/13, Fa0/14, Fa0/15
                                                Fa0/16, Fa0/17, Fa0/18, Fa0/19
                                                Fa0/20, Fa0/21, Fa0/22, Fa0/23
                                                Fa0/24, Gi0/1, Gi0/2
100  Payroll                          active
200  Engineering                      active    Fa0/6   
1002 fddi-default                     act/unsup
1003 trcrf-default                    act/unsup
1004 fddinet-default                  act/unsup
1005 trbrf-default                    act/unsup


ALS1#show vlan brief

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/1, Fa0/2, Fa0/3, Fa0/4
                                                Fa0/5, Fa0/7, Fa0/8, Fa0/9
                                                Fa0/10, Fa0/13, Fa0/14, Fa0/15
                                                Fa0/16, Fa0/17, Fa0/18, Fa0/19
                                                Fa0/20, Fa0/21, Fa0/22, Fa0/23
                                                Fa0/24, Gi0/1, Gi0/2
100  Payroll                          active    Fa0/6  
200  Engineering                      active
1002 fddi-default                     act/unsup
1003 trcrf-default                    act/unsup
1004 fddinet-default                  act/unsup
1005 trbrf-default                    act/unsup


ALS1(config)#interface fastethernet 0/1
ALS1(config-if)#switchport mode trunk
Command rejected: An interface whose trunk encapsulation is "Auto" can not be configured to "trunk"

mode.
ALS1(config-if)#switchport trunk encapsulation dot1q
ALS1(config-if)#switchport mode trunk
ALS1(config-if)#spanning-tree portfast ?
  disable  Disable portfast for this interface
  trunk    Enable portfast on the interface even in trunk mode
  <cr>

ALS1(config-if)#spanning-tree portfast trunk
%Warning: portfast should only be enabled on ports connected to a single
 host. Connecting hubs, concentrators, switches, bridges, etc... to this
 interface  when portfast is enabled, can cause temporary bridging loops.
 Use with CAUTION


Gateway(config)#interface fastethernet0/0
Gateway(config-if)#no shutdown
*Mar 22 03:54:26.675: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Gateway(config-if)#interface fastethernet0/0.1
Gateway(config-subif)#description Management VLAN 1
Gateway(config-subif)#encapsulation dot1q ?
  <1-4094>  IEEE 802.1Q VLAN ID

Gateway(config-subif)#encapsulation dot1q 1 ?
  native        Make this as native vlan
  second-dot1q  Configure this subinterface as a 1Q-in-1Q subinterface
  <cr>

Gateway(config-subif)#encapsulation dot1q 1 native
*Mar 22 03:55:03.451: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
Gateway(config-subif)#ip address 172.16.1.1 255.255.255.0


Gateway(config-subif)#interface fastethernet0/0.100
Gateway(config-subif)#description Payroll VLAN 100
Gateway(config-subif)#encapsulation dot1q 100
Gateway(config-subif)#ip address 172.16.100.1 255.255.255.0

Gateway(config-subif)#interface fastethernet0/0.200
Gateway(config-subif)#description Engineering VLAN 200
Gateway(config-subif)#encapsulation dot1q 200
Gateway(config-subif)#ip address 172.16.200.1 255.255.255.0

Gateway#show ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            unassigned      YES NVRAM  up                    up 
FastEthernet0/0.1          172.16.1.1      YES manual up                    up 
FastEthernet0/0.100        172.16.100.1    YES manual up                    up 
FastEthernet0/0.200        172.16.200.1    YES manual up                    up 
FastEthernet0/1            unassigned      YES NVRAM  administratively down down
Serial0/0/0                192.168.1.1     YES manual up                    up 
Serial0/0/1                unassigned      YES NVRAM  administratively down down

Gateway#show interfaces description
Interface                      Status         Protocol Description
Fa0/0                          up             up
Fa0/0.1                        up             up       Management VLAN 1
Fa0/0.100                      up             up       Payroll VLAN 100
Fa0/0.200                      up             up       Engineering VLAN 200
Fa0/1                          admin down     down
Se0/0/0                        up             up
Se0/0/1                        admin down     down

Gateway#show vlans

Virtual LAN ID:  1 (IEEE 802.1Q Encapsulation)

   vLAN Trunk Interface:   FastEthernet0/0.1

 This is configured as native Vlan for the following interface(s) :
FastEthernet0/0

   Protocols Configured:   Address:              Received:        Transmitted:
           IP              172.16.1.1                   0                   0
        Other                                           0                   5

   9 packets, 1548 bytes input
   5 packets, 1200 bytes output

Virtual LAN ID:  100 (IEEE 802.1Q Encapsulation)

   vLAN Trunk Interface:   FastEthernet0/0.100

   Protocols Configured:   Address:              Received:        Transmitted:
           IP              172.16.100.1                42                   0
        Other                                           0                   1

   45 packets, 4252 bytes input
   1 packets, 46 bytes output

Virtual LAN ID:  200 (IEEE 802.1Q Encapsulation)

   vLAN Trunk Interface:   FastEthernet0/0.200

   Protocols Configured:   Address:              Received:        Transmitted:
           IP              172.16.200.1                 0                   0

   0 packets, 0 bytes input
   0 packets, 0 bytes output


Gateway#show cdp neighbors detail
-------------------------
Device ID: ISP
Entry address(es):
  IP address: 192.168.1.2
Platform: Cisco 1841,  Capabilities: Router Switch IGMP
Interface: Serial0/0/0,  Port ID (outgoing port): Serial0/0/0
Holdtime : 140 sec

Version :
Cisco IOS Software, 1841 Software (C1841-ADVENTERPRISEK9-M), Version 12.4(24)T2, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2009 by Cisco Systems, Inc.
Compiled Mon 19-Oct-09 16:11 by prod_rel_team

advertisement version: 2
VTP Management Domain: ''

-------------------------
Device ID: ALS1   
Entry address(es):
  IP address: 172.16.1.101   
Platform: cisco WS-C3560-24PS,  Capabilities: Switch IGMP  
Interface: FastEthernet0/0.1,  Port ID (outgoing port): FastEthernet0/1  
Holdtime : 163 sec

Version :
Cisco IOS Software, C3560 Software (C3560-ADVIPSERVICESK9-M), Version 12.2(44)SE6, RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2009 by Cisco Systems, Inc.
Compiled Mon 09-Mar-09 17:42 by gereddy

advertisement version: 2
Protocol Hello:  OUI=0x00000C, Protocol ID=0x0112; payload len=27,

value=00000000FFFFFFFF010221FF0000000000000016C7566180FF0000
VTP Management Domain: 'SWLAB'
Native VLAN: 1
Duplex: full


Gateway#telnet 172.16.1.101      // TELNET FROM GATEWAY ROUTER TO ALS1
Trying 172.16.1.101 ... Open


User Access Verification

Password:
ALS1>enable
Password:
ALS1#


C:\Users\John Lloyd>ping 200.200.200.1   // PING TO ISP PUBLIC IP (LOOPBACK0)

Pinging 200.200.200.1 with 32 bytes of data:
Reply from 200.200.200.1: bytes=32 time=18ms TTL=254
Reply from 200.200.200.1: bytes=32 time=18ms TTL=254
Reply from 200.200.200.1: bytes=32 time=18ms TTL=254
Reply from 200.200.200.1: bytes=32 time=18ms TTL=254

Ping statistics for 200.200.200.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 18ms, Maximum = 18ms, Average = 18ms


C:\Users\John Lloyd>tracert 200.200.200.1  

Tracing route to 200.200.200.1 over a maximum of 30 hops

  1     1 ms     1 ms    <1 ms  172.16.100.1
  2    26 ms    26 ms    26 ms  200.200.200.1

Trace complete.


C:\Users\John Lloyd>ping 172.16.200.101     // PING FROM PAYROLL HOST A TO ENGINEERING HOST B

Pinging 172.16.200.101 with 32 bytes of data:
Reply from 172.16.200.101: bytes=32 time<1ms TTL=127
Reply from 172.16.200.101: bytes=32 time=1ms TTL=127
Reply from 172.16.200.101: bytes=32 time<1ms TTL=127
Reply from 172.16.200.101: bytes=32 time=1ms TTL=127

Ping statistics for 172.16.200.101:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 1ms, Average = 0ms


C:\Users\John Lloyd>tracert 172.16.200.101

Tracing route to 172.16.200.101 over a maximum of 30 hops

  1     1 ms    <1 ms    <1 ms  172.16.100.1
  2     1 ms    <1 ms    <1 ms  172.16.200.101

Trace complete.


C:\Users\john.lagura>ping 200.200.200.1     // PING FROM ENGINEERING HOST B TO ISP PUBLIC IP (LOOPBACK0)

Pinging 200.200.200.1 with 32 bytes of data:
Reply from 200.200.200.1: bytes=32 time=18ms TTL=254
Reply from 200.200.200.1: bytes=32 time=18ms TTL=254
Reply from 200.200.200.1: bytes=32 time=18ms TTL=254
Reply from 200.200.200.1: bytes=32 time=18ms TTL=254

Ping statistics for 200.200.200.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 18ms, Maximum = 18ms, Average = 18ms


C:\Users\john.lagura>tracert 200.200.200.1

Tracing route to 200.200.200.1 over a maximum of 30 hops

  1    <1 ms    <1 ms    <1 ms  172.16.200.1
  2    26 ms    26 ms    26 ms  200.200.200.1

Trace complete.


C:\Users\john.lagura>ping 172.16.100.101

Pinging 172.16.100.101 with 32 bytes of data:
Reply from 172.16.100.101: bytes=32 time<1ms TTL=127
Reply from 172.16.100.101: bytes=32 time<1ms TTL=127
Reply from 172.16.100.101: bytes=32 time<1ms TTL=127
Reply from 172.16.100.101: bytes=32 time<1ms TTL=127

Ping statistics for 172.16.100.101:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms


C:\Users\john.lagura>tracert 172.16.100.101

Tracing route to JOHNLLOYD-PC [172.16.100.101]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  172.16.200.1
  2    <1 ms     1 ms     1 ms  JOHNLLOYD-PC [172.16.100.101]

Trace complete.

C:\Users\john.lagura>telnet 172.16.1.102

User Access Verification

Password:
ALS2>

No comments:

Post a Comment