We're using Multiple Spanning Tree (MST) in our data center core Nexus switches. MST is commonly used with service providers since it allows large scale Spanning Tree Protocol (STP) implementations. For our MST instance implementation, we put client VLANs on a separate instance from our management VLAN.
DLS1(config)#interface range f0/7-12
DLS1(config-if-range)#switchport trunk encapsulation dot1q
DLS1(config-if-range)#switchport mode trunk
DLS1(config-if-range)#
*Mar 1 00:08:29.230: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to down
*Mar 1 00:08:29.238: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to down
*Mar 1 00:08:29.247: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/9, changed state to down
*Mar 1 00:08:29.255: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/10, changed state to down
*Mar 1 00:08:29.255: %LINEPROTO-5-UPDOWN: Line protocol on Interfac
DLS1(config-if-range)#e FastEthernet0/11, changed state to down
*Mar 1 00:08:29.263: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to down
DLS1(config-if-range)#
*Mar 1 00:08:32.250: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to up
*Mar 1 00:08:32.275: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to up
*Mar 1 00:08:32.292: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/9, changed state to up
*Mar 1 00:08:32.317: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/10, changed state to up
*Mar 1 00:08:32.334: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEt
DLS1(config-if-range)#hernet0/11, changed state to up
*Mar 1 00:08:32.350: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to up
DLS2(config)#interface range f0/7-12
DLS2(config-if-range)#switchport trunk encapsulation dot1q
DLS2(config-if-range)#switchport mode trunk
DLS2(config-if-range)#
*Mar 1 00:09:32.178: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to down
*Mar 1 00:09:32.186: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to down
*Mar 1 00:09:32.195: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/9, changed state to down
*Mar 1 00:09:32.203: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/10, changed state to down
*Mar 1 00:09:32.203: %LINEPROTO-5-UPDOWN: Line protocol on Interfac
DLS2(config-if-range)#e Vlan1, changed state to down
*Mar 1 00:09:33.604: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
DLS2(config-if-range)#
*Mar 1 00:09:35.206: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to up
*Mar 1 00:09:35.232: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to up
*Mar 1 00:09:35.257: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/9, changed state to up
*Mar 1 00:09:35.282: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/10, changed state to up
ALS1(config)#interface range f0/1-2
ALS1(config-if-range)#switchport trunk encapsulation dot1q
ALS1(config-if-range)#switchport mode trunk
ALS1(config-if-range)#
00:11:15: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down
00:11:15: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down
00:11:18: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
00:11:18: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up
ALS1(config-if-range)#interface range f0/4-5
ALS1(config-if-range)#switchport trunk encapsulation dot1q
ALS1(config-if-range)#switchport mode trunk
ALS1(config-if-range)#interface range f0/7-8
ALS1(config-if-range)#switchport trunk encapsulation dot1q
ALS1(config-if-range)#switchport mode trunk
ALS2(config)#interface range f0/1-2
ALS2(config-if-range)#switchport trunk encapsulation dot1q
ALS2(config-if-range)#switchport mode trunk
ALS2(config-if-range)#interface range f0/4-5
ALS2(config-if-range)#switchport trunk encapsulation dot1q
ALS2(config-if-range)#switchport mode trunk
ALS2(config-if-range)#interface range f0/7-8
ALS2(config-if-range)#switchport trunk encapsulation dot1q
ALS2(config-if-range)#switchport mode trunk
DLS1(config)#vtp mode transparent
Device mode already VTP TRANSPARENT.
DLS1(config)#vtp domain CISCO
Domain name already set to CISCO.
DLS1(config)#vlan 10,20,30,40,50,60,70,80,90,100
DLS1(config-vlan)#end
DLS1#
*Mar 1 00:13:17.010: %SYS-5-CONFIG_I: Configured from console by console
DLS1#show vlan brief
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/13, Fa0/14
Fa0/15, Fa0/16, Fa0/17, Fa0/18
Fa0/19, Fa0/20, Fa0/21, Fa0/22
Fa0/23, Fa0/24, Gi0/1, Gi0/2
10 VLAN0010 active
20 VLAN0020 active
30 VLAN0030 active
40 VLAN0040 active
50 VLAN0050 active
60 VLAN0060 active
70 VLAN0070 active
80 VLAN0080 active
90 VLAN0090 active
100 VLAN0100 active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
DLS2(config)#vtp mode transparent
Device mode already VTP TRANSPARENT.
DLS2(config)#vtp domain CISCO
Domain name already set to CISCO.
DLS2(config)#vlan 10,20,30,40,50,60,70,80,90,100
ALS1(config)#vtp mode transparent
Device mode already VTP TRANSPARENT.
ALS1(config)#vtp domain CISCO
Domain name already set to CISCO.
ALS1(config)#vlan 10,20,30,40,50,60,70,80,90,100
ALS2(config)#vtp mode transparent
Device mode already VTP TRANSPARENT.
ALS2(config)#vtp domain CISCO
Domain name already set to CISCO.
ALS2(config)#vlan 10,20,30,40,50,60,70,80,90,100
ALS2#show spanning-tree
VLAN0001
Spanning tree enabled protocol ieee
Root ID Priority 32769
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32769 (priority 32768 sys-id-ext 1)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 19 128.2 P2p
Fa0/2 Desg FWD 19 128.3 P2p
Fa0/4 Root FWD 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0010
Spanning tree enabled protocol ieee
Root ID Priority 32778
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32778 (priority 32768 sys-id-ext 10)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 19 128.2 P2p
Fa0/2 Desg FWD 19 128.3 P2p
Fa0/4 Root FWD 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0020
Spanning tree enabled protocol ieee
Root ID Priority 32788
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32788 (priority 32768 sys-id-ext 20)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 19 128.2 P2p
Fa0/2 Desg FWD 19 128.3 P2p
Fa0/4 Root FWD 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0030
Spanning tree enabled protocol ieee
Root ID Priority 32798
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32798 (priority 32768 sys-id-ext 30)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 15
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg LIS 19 128.2 P2p
Fa0/2 Desg LIS 19 128.3 P2p
Fa0/4 Root LIS 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0040
Spanning tree enabled protocol ieee
Root ID Priority 32808
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32808 (priority 32768 sys-id-ext 40)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 15
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg LIS 19 128.2 P2p
Fa0/2 Desg LIS 19 128.3 P2p
Fa0/4 Root LIS 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0050
Spanning tree enabled protocol ieee
Root ID Priority 32818
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32818 (priority 32768 sys-id-ext 50)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 19 128.2 P2p
Fa0/2 Desg FWD 19 128.3 P2p
Fa0/4 Root FWD 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0060
Spanning tree enabled protocol ieee
Root ID Priority 32828
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32828 (priority 32768 sys-id-ext 60)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 19 128.2 P2p
Fa0/2 Desg FWD 19 128.3 P2p
Fa0/4 Root FWD 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0070
Spanning tree enabled protocol ieee
Root ID Priority 32838
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32838 (priority 32768 sys-id-ext 70)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 19 128.2 P2p
Fa0/2 Desg FWD 19 128.3 P2p
Fa0/4 Root FWD 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0080
Spanning tree enabled protocol ieee
Root ID Priority 32848
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32848 (priority 32768 sys-id-ext 80)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 19 128.2 P2p
Fa0/2 Desg FWD 19 128.3 P2p
Fa0/4 Root FWD 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0090
Spanning tree enabled protocol ieee
Root ID Priority 32858
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32858 (priority 32768 sys-id-ext 90)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 19 128.2 P2p
Fa0/2 Desg FWD 19 128.3 P2p
Fa0/4 Root FWD 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0100
Spanning tree enabled protocol ieee
Root ID Priority 32868
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32868 (priority 32768 sys-id-ext 100)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 19 128.2 P2p
Fa0/2 Desg FWD 19 128.3 P2p
Fa0/4 Root FWD 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
DLS1(config)#spanning-tree ?
backbonefast Enable BackboneFast Feature
etherchannel Spanning tree etherchannel specific configuration
extend Spanning Tree 802.1t extensions
logging Enable Spanning tree logging
loopguard Spanning tree loopguard options
mode Spanning tree operating mode
mst Multiple spanning tree configuration
pathcost Spanning tree pathcost options
portfast Spanning tree portfast options
transmit STP transmit parameters
uplinkfast Enable UplinkFast Feature
vlan VLAN Switch Spanning Tree
DLS1(config)#spanning-tree mode ?
mst Multiple spanning tree mode
pvst Per-Vlan spanning tree mode
rapid-pvst Per-Vlan rapid spanning tree mode
DLS1(config)#spanning-tree mode mst // MUST BE ENABLED ON ALL SWITCHES
DLS2(config)#spanning-tree mode mst
ALS1(config)#spanning-tree mode mst
ALS2(config)#spanning-tree mode mst
ALS2#show spanning-tree
MST0 // ALL VLANS ASSIGNED TO INSTANCE 0 BY DEFAULT
Spanning tree enabled protocol mstp
Root ID Priority 32768
Address 0016.c756.6180
Cost 0
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32768 (priority 32768 sys-id-ext 0)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 200000 128.2 P2p
Fa0/2 Desg FWD 200000 128.3 P2p
Fa0/4 Root FWD 200000 128.5 P2p
Fa0/5 Altn BLK 200000 128.6 P2p
Fa0/7 Altn BLK 200000 128.8 P2p
Fa0/8 Altn BLK 200000 128.9 P2p
ALS2#show spanning-tree mst configuration
Name []
Revision 0 Instances configured 1
Instance Vlans mapped
-------- ---------------------------------------------------------------------
0 1-4094
-------------------------------------------------------------------------------
ALS2(config)#spanning-tree ?
backbonefast Enable BackboneFast Feature
etherchannel Spanning tree etherchannel specific configuration
extend Spanning Tree 802.1t extensions
logging Enable Spanning tree logging
loopguard Spanning tree loopguard options
mode Spanning tree operating mode
mst Multiple spanning tree configuration
pathcost Spanning tree pathcost options
portfast Spanning tree portfast options
transmit STP transmit parameters
uplinkfast Enable UplinkFast Feature
vlan VLAN Switch Spanning Tree
ALS2(config)#spanning-tree mst ?
WORD MST instance range, example: 0-3,5,7-9
configuration Enter MST configuration submode
forward-time Set the forward delay for the spanning tree
hello-time Set the hello interval for the spanning tree
max-age Set the max age interval for the spanning tree
max-hops Set the max hops value for the spanning tree
ALS2(config)#spanning-tree mst configuration
ALS2(config-mst)#show ?
current Display mst configuration currently used
pending Display the new mst configuration to be applied
<cr>
ALS2(config-mst)#show current // IDENTICAL TO show spanning-tree mst configuration
Current MST configuration
Name []
Revision 0 Instances configured 1
Instance Vlans mapped
-------- ---------------------------------------------------------------------
0 1-4094
-------------------------------------------------------------------------------
ALS2(config-mst)#?
abort Exit region configuration mode, aborting changes
exit Exit region configuration mode, applying changes
instance Map vlans to an MST instance
name Set configuration name
no Negate a command or set its defaults
private-vlan Set private-vlan synchronization
revision Set configuration revision number
show Display region configurations
ALS2(config-mst)#name ?
WORD Configuration name
ALS2(config-mst)#name CISCO
ALS2(config-mst)#revision ?
<0-65535> Configuration revision number
ALS2(config-mst)#revision 1 // DIFFERENT FROM REVISION NUMBER USED IN VTP. DOESN'T INCREMENT WHEN CHANGES ARE MADE; MST REGION NAME AND REVISION NUMBER MUST BE THE SAME ON ALL SWITCHES IN MST REGION
ALS2(config-mst)#instance ?
<0-4094> MST instance id
ALS2(config-mst)#instance 1 ?
vlan Range of vlans to add to the instance mapping
ALS2(config-mst)#instance 1 vlan ?
LINE vlan range ex: 1-65, 72, 300 -200
ALS2(config-mst)#instance 1 vlan 20-50
ALS2(config-mst)#instance 2 vlan 80,100
ALS2(config-mst)#show current // DISPLAY CURRENT MST CONFIG
Current MST configuration
Name []
Revision 0 Instances configured 1
Instance Vlans mapped
-------- ---------------------------------------------------------------------
0 1-4094
-------------------------------------------------------------------------------
ALS2(config-mst)#show pending // DISPLAY CHANGES TO BE MADE
Pending MST configuration
Name [CISCO]
Revision 1 Instances configured 3
Instance Vlans mapped
-------- ---------------------------------------------------------------------
0 1-19,51-79,81-99,101-4094
1 20-50
2 80,100
-------------------------------------------------------------------------------
ALS2(config-mst)#abort
Aborting and exiting region configuration mode
ALS2(config)#do show spanning-tree mst configuration
Name []
Revision 0 Instances configured 1
Instance Vlans mapped
-------- ---------------------------------------------------------------------
0 1-4094
-------------------------------------------------------------------------------
ALS2(config)#spanning-tree mst configuration
ALS2(config-mst)#instance 1 vlan 20-50
ALS2(config-mst)#instance 2 vlan 80,100
ALS2(config-mst)# <CTRL+C> // SAME EFFECT WHEN ISSUING exit
ALS2#
00:27:24: %SYS-5-CONFIG_I: Configured from console by console
ALS2#show spanning-tree mst configuration
Name []
Revision 0 Instances configured 3
Instance Vlans mapped
-------- ---------------------------------------------------------------------
0 1-19,51-79,81-99,101-4094
1 20-50
2 80,100
-------------------------------------------------------------------------------
DLS1(config)#spanning-tree mst configuration
DLS1(config-mst)#name CISCO
DLS1(config-mst)#revision 1
DLS1(config-mst)#instance 1 vlan 20-50
DLS1(config-mst)#instance 2 vlan 80,100
DLS1(config-mst)#exit
DLS1(config)#do show spanning-tree mst configuration
Name [CISCO]
Revision 1 Instances configured 3
Instance Vlans mapped
-------- ---------------------------------------------------------------------
0 1-19,51-79,81-99,101-4094
1 20-50
2 80,100
-------------------------------------------------------------------------------
ALS1(config)#spanning-tree mst configuration
ALS1(config-mst)#name CISCO
ALS1(config-mst)#revision 1
ALS1(config-mst)#instance 1 vlan 20-50
ALS1(config-mst)#instance 2 vlan 80,100
ALS1(config-mst)#exit
ALS1(config)#do show spanning-tree mst configuration
Name [CISCO]
Revision 1 Instances configured 3
Instance Vlans mapped
-------- ---------------------------------------------------------------------
0 1-19,51-79,81-99,101-4094
1 20-50
2 80,100
-------------------------------------------------------------------------------
ALS1#show spanning-tree
MST0
Spanning tree enabled protocol mstp
Root ID Priority 32768
Address 0016.c756.6180
Cost 0
Port 8 (FastEthernet0/7)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32768 (priority 32768 sys-id-ext 0)
Address 6416.8dec.a700
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 200000 128.2 P2p
Fa0/2 Desg FWD 200000 128.3 P2p
Fa0/4 Desg FWD 200000 128.5 P2p
Fa0/5 Desg FWD 200000 128.6 P2p
Fa0/7 Root FWD 200000 128.8 P2p
Fa0/8 Altn BLK 200000 128.9 P2p
MST1
Spanning tree enabled protocol mstp
Root ID Priority 32769
Address 0016.c756.6180
Cost 200000
Port 8 (FastEthernet0/7)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32769 (priority 32768 sys-id-ext 1)
Address 6416.8dec.a700
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 200000 128.2 P2p
Fa0/2 Desg FWD 200000 128.3 P2p
Fa0/4 Desg FWD 200000 128.5 P2p
Fa0/5 Desg FWD 200000 128.6 P2p
Fa0/7 Root FWD 200000 128.8 P2p
Fa0/8 Altn BLK 200000 128.9 P2p
MST2
Spanning tree enabled protocol mstp
Root ID Priority 32770
Address 0016.c756.6180
Cost 200000
Port 8 (FastEthernet0/7)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32770 (priority 32768 sys-id-ext 2)
Address 6416.8dec.a700
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 200000 128.2 P2p
Fa0/2 Desg FWD 200000 128.3 P2p
Fa0/4 Desg FWD 200000 128.5 P2p
Fa0/5 Desg FWD 200000 128.6 P2p
Fa0/7 Root FWD 200000 128.8 P2p
Fa0/8 Altn BLK 200000 128.9 P2p
DLS1(config)#spanning-tree ?
backbonefast Enable BackboneFast Feature
etherchannel Spanning tree etherchannel specific configuration
extend Spanning Tree 802.1t extensions
logging Enable Spanning tree logging
loopguard Spanning tree loopguard options
mode Spanning tree operating mode
mst Multiple spanning tree configuration
pathcost Spanning tree pathcost options
portfast Spanning tree portfast options
transmit STP transmit parameters
uplinkfast Enable UplinkFast Feature
vlan VLAN Switch Spanning Tree
DLS1(config)#spanning-tree mst ?
WORD MST instance range, example: 0-3,5,7-9
configuration Enter MST configuration submode
forward-time Set the forward delay for the spanning tree
hello-time Set the hello interval for the spanning tree
max-age Set the max age interval for the spanning tree
max-hops Set the max hops value for the spanning tree
DLS1(config)#spanning-tree mst 1 ?
priority Set the bridge priority for the spanning tree
root Configure switch as root
DLS1(config)#spanning-tree mst 1 priority ?
<0-61440> bridge priority in increments of 4096
DLS1(config)#spanning-tree mst 1 priority 4096
DLS2(config)#spanning-tree mst 1 priority 4096
DLS1#show spanning-tree
MST0
Spanning tree enabled protocol mstp
Root ID Priority 32768
Address 0016.c756.6180
This bridge is the root
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32768 (priority 32768 sys-id-ext 0)
Address 0016.c756.6180
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Fa0/7 Desg FWD 200000 128.9 P2p
Fa0/8 Desg FWD 200000 128.10 P2p
Fa0/9 Desg FWD 200000 128.11 P2p
Fa0/10 Desg FWD 200000 128.12 P2p
Fa0/11 Desg FWD 200000 128.13 P2p
Fa0/12 Desg FWD 200000 128.14 P2p
MST1
Spanning tree enabled protocol mstp
Root ID Priority 4097
Address 0016.c756.6180
This bridge is the root
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 4097 (priority 4096 sys-id-ext 1)
Address 0016.c756.6180
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Fa0/7 Desg FWD 200000 128.9 P2p
Fa0/8 Desg FWD 200000 128.10 P2p
Fa0/9 Desg FWD 200000 128.11 P2p
Fa0/10 Desg FWD 200000 128.12 P2p
Fa0/11 Desg FWD 200000 128.13 P2p
Fa0/12 Desg FWD 200000 128.14 P2p
MST2
Spanning tree enabled protocol mstp
Root ID Priority 32770
Address 0016.c756.6180
This bridge is the root
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32770 (priority 32768 sys-id-ext 2)
Address 0016.c756.6180
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Fa0/7 Desg FWD 200000 128.9 P2p
Fa0/8 Desg FWD 200000 128.10 P2p
Fa0/9 Desg FWD 200000 128.11 P2p
Fa0/10 Desg FWD 200000 128.12 P2p
Fa0/11 Desg FWD 200000 128.13 P2p
Fa0/12 Desg FWD 200000 128.14 P2p
DLS2#show spanning-tree
MST0
Spanning tree enabled protocol mstp
Root ID Priority 32768
Address 0016.c756.6180
Cost 0
Port 13 (FastEthernet0/11)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32768 (priority 32768 sys-id-ext 0)
Address 0016.c840.3580
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Fa0/7 Desg LRN 200000 128.9 P2p
Fa0/8 Desg LRN 200000 128.10 P2p
Fa0/9 Desg LRN 200000 128.11 P2p Dispute
Fa0/10 Desg LRN 200000 128.12 P2p Dispute
Fa0/11 Root FWD 200000 128.13 P2p
Fa0/12 Altn BLK 200000 128.14 P2p
MST1
Spanning tree enabled protocol mstp
Root ID Priority 4097
Address 0016.c756.6180
Cost 200000
Port 13 (FastEthernet0/11)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 4097 (priority 4096 sys-id-ext 1)
Address 0016.c840.3580
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Fa0/7 Desg LRN 200000 128.9 P2p
Fa0/8 Desg LRN 200000 128.10 P2p
Fa0/9 Desg LRN 200000 128.11 P2p Dispute
Fa0/10 Desg LRN 200000 128.12 P2p Dispute
Fa0/11 Root FWD 200000 128.13 P2p
Fa0/12 Altn BLK 200000 128.14 P2p
MST2
Spanning tree enabled protocol mstp
Root ID Priority 32770
Address 0016.c756.6180
Cost 200000
Port 13 (FastEthernet0/11)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32770 (priority 32768 sys-id-ext 2)
Address 0016.c840.3580
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Fa0/7 Desg LRN 200000 128.9 P2p
Fa0/8 Desg LRN 200000 128.10 P2p
Fa0/9 Desg LRN 200000 128.11 P2p Dispute
Fa0/10 Desg LRN 200000 128.12 P2p Dispute
Fa0/11 Root FWD 200000 128.13 P2p
Fa0/12 Altn BLK 200000 128.14 P2p
ALS1#show spanning-tree
MST0
Spanning tree enabled protocol mstp
Root ID Priority 32768
Address 0016.c756.6180
Cost 0
Port 8 (FastEthernet0/7)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32768 (priority 32768 sys-id-ext 0)
Address 6416.8dec.a700
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 200000 128.2 P2p
Fa0/2 Desg FWD 200000 128.3 P2p
Fa0/4 Desg FWD 200000 128.5 P2p
Fa0/5 Desg FWD 200000 128.6 P2p
Fa0/7 Root FWD 200000 128.8 P2p
Fa0/8 Altn BLK 200000 128.9 P2p
MST1
Spanning tree enabled protocol mstp
Root ID Priority 4097
Address 0016.c756.6180
Cost 200000
Port 8 (FastEthernet0/7)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32769 (priority 32768 sys-id-ext 1)
Address 6416.8dec.a700
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 200000 128.2 P2p
Fa0/2 Desg FWD 200000 128.3 P2p
Fa0/4 Desg FWD 200000 128.5 P2p
Fa0/5 Desg FWD 200000 128.6 P2p
Fa0/7 Root FWD 200000 128.8 P2p
Fa0/8 Altn BLK 200000 128.9 P2p
MST2
Spanning tree enabled protocol mstp
Root ID Priority 32770
Address 0016.c756.6180
Cost 200000
Port 8 (FastEthernet0/7)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32770 (priority 32768 sys-id-ext 2)
Address 6416.8dec.a700
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 200000 128.2 P2p
Fa0/2 Desg FWD 200000 128.3 P2p
Fa0/4 Desg FWD 200000 128.5 P2p
Fa0/5 Desg FWD 200000 128.6 P2p
Fa0/7 Root FWD 200000 128.8 P2p
Fa0/8 Altn BLK 200000 128.9 P2p
ALS2#show spanning-tree
MST0
Spanning tree enabled protocol mstp
Root ID Priority 32768
Address 0016.c756.6180
Cost 200000
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32768 (priority 32768 sys-id-ext 0)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Altn BLK 200000 128.2 P2p Bound(RSTP)
Fa0/2 Altn BLK 200000 128.3 P2p Bound(RSTP)
Fa0/4 Root FWD 200000 128.5 P2p Bound(RSTP)
Fa0/5 Altn BLK 200000 128.6 P2p Bound(RSTP)
Fa0/7 Altn BLK 200000 128.8 P2p Bound(RSTP)
Fa0/8 Altn BLK 200000 128.9 P2p Bound(RSTP)
MST1
Spanning tree enabled protocol mstp
Root ID Priority 32769
Address 0022.5684.1380
This bridge is the root
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32769 (priority 32768 sys-id-ext 1)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Altn BLK 200000 128.2 P2p Bound(RSTP)
Fa0/2 Altn BLK 200000 128.3 P2p Bound(RSTP)
Fa0/4 Mstr FWD 200000 128.5 P2p Bound(RSTP)
Fa0/5 Altn BLK 200000 128.6 P2p Bound(RSTP)
Fa0/7 Altn BLK 200000 128.8 P2p Bound(RSTP)
Fa0/8 Altn BLK 200000 128.9 P2p Bound(RSTP)
MST2
Spanning tree enabled protocol mstp
Root ID Priority 32770
Address 0022.5684.1380
This bridge is the root
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32770 (priority 32768 sys-id-ext 2)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Altn BLK 200000 128.2 P2p Bound(RSTP)
Fa0/2 Altn BLK 200000 128.3 P2p Bound(RSTP)
Fa0/4 Mstr FWD 200000 128.5 P2p Bound(RSTP)
Fa0/5 Altn BLK 200000 128.6 P2p Bound(RSTP)
Fa0/7 Altn BLK 200000 128.8 P2p Bound(RSTP)
Fa0/8 Altn BLK 200000 128.9 P2p Bound(RSTP)
DLS1(config)#interface range f0/7-12
DLS1(config-if-range)#switchport trunk encapsulation dot1q
DLS1(config-if-range)#switchport mode trunk
DLS1(config-if-range)#
*Mar 1 00:08:29.230: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to down
*Mar 1 00:08:29.238: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to down
*Mar 1 00:08:29.247: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/9, changed state to down
*Mar 1 00:08:29.255: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/10, changed state to down
*Mar 1 00:08:29.255: %LINEPROTO-5-UPDOWN: Line protocol on Interfac
DLS1(config-if-range)#e FastEthernet0/11, changed state to down
*Mar 1 00:08:29.263: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to down
DLS1(config-if-range)#
*Mar 1 00:08:32.250: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to up
*Mar 1 00:08:32.275: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to up
*Mar 1 00:08:32.292: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/9, changed state to up
*Mar 1 00:08:32.317: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/10, changed state to up
*Mar 1 00:08:32.334: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEt
DLS1(config-if-range)#hernet0/11, changed state to up
*Mar 1 00:08:32.350: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to up
DLS2(config)#interface range f0/7-12
DLS2(config-if-range)#switchport trunk encapsulation dot1q
DLS2(config-if-range)#switchport mode trunk
DLS2(config-if-range)#
*Mar 1 00:09:32.178: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to down
*Mar 1 00:09:32.186: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to down
*Mar 1 00:09:32.195: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/9, changed state to down
*Mar 1 00:09:32.203: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/10, changed state to down
*Mar 1 00:09:32.203: %LINEPROTO-5-UPDOWN: Line protocol on Interfac
DLS2(config-if-range)#e Vlan1, changed state to down
*Mar 1 00:09:33.604: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
DLS2(config-if-range)#
*Mar 1 00:09:35.206: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to up
*Mar 1 00:09:35.232: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to up
*Mar 1 00:09:35.257: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/9, changed state to up
*Mar 1 00:09:35.282: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/10, changed state to up
ALS1(config)#interface range f0/1-2
ALS1(config-if-range)#switchport trunk encapsulation dot1q
ALS1(config-if-range)#switchport mode trunk
ALS1(config-if-range)#
00:11:15: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down
00:11:15: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down
00:11:18: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
00:11:18: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up
ALS1(config-if-range)#interface range f0/4-5
ALS1(config-if-range)#switchport trunk encapsulation dot1q
ALS1(config-if-range)#switchport mode trunk
ALS1(config-if-range)#interface range f0/7-8
ALS1(config-if-range)#switchport trunk encapsulation dot1q
ALS1(config-if-range)#switchport mode trunk
ALS2(config)#interface range f0/1-2
ALS2(config-if-range)#switchport trunk encapsulation dot1q
ALS2(config-if-range)#switchport mode trunk
ALS2(config-if-range)#interface range f0/4-5
ALS2(config-if-range)#switchport trunk encapsulation dot1q
ALS2(config-if-range)#switchport mode trunk
ALS2(config-if-range)#interface range f0/7-8
ALS2(config-if-range)#switchport trunk encapsulation dot1q
ALS2(config-if-range)#switchport mode trunk
DLS1(config)#vtp mode transparent
Device mode already VTP TRANSPARENT.
DLS1(config)#vtp domain CISCO
Domain name already set to CISCO.
DLS1(config)#vlan 10,20,30,40,50,60,70,80,90,100
DLS1(config-vlan)#end
DLS1#
*Mar 1 00:13:17.010: %SYS-5-CONFIG_I: Configured from console by console
DLS1#show vlan brief
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/13, Fa0/14
Fa0/15, Fa0/16, Fa0/17, Fa0/18
Fa0/19, Fa0/20, Fa0/21, Fa0/22
Fa0/23, Fa0/24, Gi0/1, Gi0/2
10 VLAN0010 active
20 VLAN0020 active
30 VLAN0030 active
40 VLAN0040 active
50 VLAN0050 active
60 VLAN0060 active
70 VLAN0070 active
80 VLAN0080 active
90 VLAN0090 active
100 VLAN0100 active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
DLS2(config)#vtp mode transparent
Device mode already VTP TRANSPARENT.
DLS2(config)#vtp domain CISCO
Domain name already set to CISCO.
DLS2(config)#vlan 10,20,30,40,50,60,70,80,90,100
ALS1(config)#vtp mode transparent
Device mode already VTP TRANSPARENT.
ALS1(config)#vtp domain CISCO
Domain name already set to CISCO.
ALS1(config)#vlan 10,20,30,40,50,60,70,80,90,100
ALS2(config)#vtp mode transparent
Device mode already VTP TRANSPARENT.
ALS2(config)#vtp domain CISCO
Domain name already set to CISCO.
ALS2(config)#vlan 10,20,30,40,50,60,70,80,90,100
ALS2#show spanning-tree
VLAN0001
Spanning tree enabled protocol ieee
Root ID Priority 32769
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32769 (priority 32768 sys-id-ext 1)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 19 128.2 P2p
Fa0/2 Desg FWD 19 128.3 P2p
Fa0/4 Root FWD 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0010
Spanning tree enabled protocol ieee
Root ID Priority 32778
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32778 (priority 32768 sys-id-ext 10)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 19 128.2 P2p
Fa0/2 Desg FWD 19 128.3 P2p
Fa0/4 Root FWD 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0020
Spanning tree enabled protocol ieee
Root ID Priority 32788
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32788 (priority 32768 sys-id-ext 20)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 19 128.2 P2p
Fa0/2 Desg FWD 19 128.3 P2p
Fa0/4 Root FWD 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0030
Spanning tree enabled protocol ieee
Root ID Priority 32798
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32798 (priority 32768 sys-id-ext 30)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 15
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg LIS 19 128.2 P2p
Fa0/2 Desg LIS 19 128.3 P2p
Fa0/4 Root LIS 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0040
Spanning tree enabled protocol ieee
Root ID Priority 32808
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32808 (priority 32768 sys-id-ext 40)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 15
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg LIS 19 128.2 P2p
Fa0/2 Desg LIS 19 128.3 P2p
Fa0/4 Root LIS 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0050
Spanning tree enabled protocol ieee
Root ID Priority 32818
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32818 (priority 32768 sys-id-ext 50)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 19 128.2 P2p
Fa0/2 Desg FWD 19 128.3 P2p
Fa0/4 Root FWD 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0060
Spanning tree enabled protocol ieee
Root ID Priority 32828
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32828 (priority 32768 sys-id-ext 60)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 19 128.2 P2p
Fa0/2 Desg FWD 19 128.3 P2p
Fa0/4 Root FWD 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0070
Spanning tree enabled protocol ieee
Root ID Priority 32838
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32838 (priority 32768 sys-id-ext 70)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 19 128.2 P2p
Fa0/2 Desg FWD 19 128.3 P2p
Fa0/4 Root FWD 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0080
Spanning tree enabled protocol ieee
Root ID Priority 32848
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32848 (priority 32768 sys-id-ext 80)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 19 128.2 P2p
Fa0/2 Desg FWD 19 128.3 P2p
Fa0/4 Root FWD 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0090
Spanning tree enabled protocol ieee
Root ID Priority 32858
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32858 (priority 32768 sys-id-ext 90)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 19 128.2 P2p
Fa0/2 Desg FWD 19 128.3 P2p
Fa0/4 Root FWD 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
VLAN0100
Spanning tree enabled protocol ieee
Root ID Priority 32868
Address 0016.c756.6180
Cost 19
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32868 (priority 32768 sys-id-ext 100)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 19 128.2 P2p
Fa0/2 Desg FWD 19 128.3 P2p
Fa0/4 Root FWD 19 128.5 P2p
Fa0/5 Altn BLK 19 128.6 P2p
Fa0/7 Altn BLK 19 128.8 P2p
Fa0/8 Altn BLK 19 128.9 P2p
DLS1(config)#spanning-tree ?
backbonefast Enable BackboneFast Feature
etherchannel Spanning tree etherchannel specific configuration
extend Spanning Tree 802.1t extensions
logging Enable Spanning tree logging
loopguard Spanning tree loopguard options
mode Spanning tree operating mode
mst Multiple spanning tree configuration
pathcost Spanning tree pathcost options
portfast Spanning tree portfast options
transmit STP transmit parameters
uplinkfast Enable UplinkFast Feature
vlan VLAN Switch Spanning Tree
DLS1(config)#spanning-tree mode ?
mst Multiple spanning tree mode
pvst Per-Vlan spanning tree mode
rapid-pvst Per-Vlan rapid spanning tree mode
DLS1(config)#spanning-tree mode mst // MUST BE ENABLED ON ALL SWITCHES
DLS2(config)#spanning-tree mode mst
ALS1(config)#spanning-tree mode mst
ALS2(config)#spanning-tree mode mst
ALS2#show spanning-tree
MST0 // ALL VLANS ASSIGNED TO INSTANCE 0 BY DEFAULT
Spanning tree enabled protocol mstp
Root ID Priority 32768
Address 0016.c756.6180
Cost 0
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32768 (priority 32768 sys-id-ext 0)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 200000 128.2 P2p
Fa0/2 Desg FWD 200000 128.3 P2p
Fa0/4 Root FWD 200000 128.5 P2p
Fa0/5 Altn BLK 200000 128.6 P2p
Fa0/7 Altn BLK 200000 128.8 P2p
Fa0/8 Altn BLK 200000 128.9 P2p
ALS2#show spanning-tree mst configuration
Name []
Revision 0 Instances configured 1
Instance Vlans mapped
-------- ---------------------------------------------------------------------
0 1-4094
-------------------------------------------------------------------------------
ALS2(config)#spanning-tree ?
backbonefast Enable BackboneFast Feature
etherchannel Spanning tree etherchannel specific configuration
extend Spanning Tree 802.1t extensions
logging Enable Spanning tree logging
loopguard Spanning tree loopguard options
mode Spanning tree operating mode
mst Multiple spanning tree configuration
pathcost Spanning tree pathcost options
portfast Spanning tree portfast options
transmit STP transmit parameters
uplinkfast Enable UplinkFast Feature
vlan VLAN Switch Spanning Tree
ALS2(config)#spanning-tree mst ?
WORD MST instance range, example: 0-3,5,7-9
configuration Enter MST configuration submode
forward-time Set the forward delay for the spanning tree
hello-time Set the hello interval for the spanning tree
max-age Set the max age interval for the spanning tree
max-hops Set the max hops value for the spanning tree
ALS2(config)#spanning-tree mst configuration
ALS2(config-mst)#show ?
current Display mst configuration currently used
pending Display the new mst configuration to be applied
<cr>
ALS2(config-mst)#show current // IDENTICAL TO show spanning-tree mst configuration
Current MST configuration
Name []
Revision 0 Instances configured 1
Instance Vlans mapped
-------- ---------------------------------------------------------------------
0 1-4094
-------------------------------------------------------------------------------
ALS2(config-mst)#?
abort Exit region configuration mode, aborting changes
exit Exit region configuration mode, applying changes
instance Map vlans to an MST instance
name Set configuration name
no Negate a command or set its defaults
private-vlan Set private-vlan synchronization
revision Set configuration revision number
show Display region configurations
ALS2(config-mst)#name ?
WORD Configuration name
ALS2(config-mst)#name CISCO
ALS2(config-mst)#revision ?
<0-65535> Configuration revision number
ALS2(config-mst)#revision 1 // DIFFERENT FROM REVISION NUMBER USED IN VTP. DOESN'T INCREMENT WHEN CHANGES ARE MADE; MST REGION NAME AND REVISION NUMBER MUST BE THE SAME ON ALL SWITCHES IN MST REGION
ALS2(config-mst)#instance ?
<0-4094> MST instance id
ALS2(config-mst)#instance 1 ?
vlan Range of vlans to add to the instance mapping
ALS2(config-mst)#instance 1 vlan ?
LINE vlan range ex: 1-65, 72, 300 -200
ALS2(config-mst)#instance 1 vlan 20-50
ALS2(config-mst)#instance 2 vlan 80,100
ALS2(config-mst)#show current // DISPLAY CURRENT MST CONFIG
Current MST configuration
Name []
Revision 0 Instances configured 1
Instance Vlans mapped
-------- ---------------------------------------------------------------------
0 1-4094
-------------------------------------------------------------------------------
ALS2(config-mst)#show pending // DISPLAY CHANGES TO BE MADE
Pending MST configuration
Name [CISCO]
Revision 1 Instances configured 3
Instance Vlans mapped
-------- ---------------------------------------------------------------------
0 1-19,51-79,81-99,101-4094
1 20-50
2 80,100
-------------------------------------------------------------------------------
ALS2(config-mst)#abort
Aborting and exiting region configuration mode
ALS2(config)#do show spanning-tree mst configuration
Name []
Revision 0 Instances configured 1
Instance Vlans mapped
-------- ---------------------------------------------------------------------
0 1-4094
-------------------------------------------------------------------------------
ALS2(config)#spanning-tree mst configuration
ALS2(config-mst)#instance 1 vlan 20-50
ALS2(config-mst)#instance 2 vlan 80,100
ALS2(config-mst)# <CTRL+C> // SAME EFFECT WHEN ISSUING exit
ALS2#
00:27:24: %SYS-5-CONFIG_I: Configured from console by console
ALS2#show spanning-tree mst configuration
Name []
Revision 0 Instances configured 3
Instance Vlans mapped
-------- ---------------------------------------------------------------------
0 1-19,51-79,81-99,101-4094
1 20-50
2 80,100
-------------------------------------------------------------------------------
DLS1(config)#spanning-tree mst configuration
DLS1(config-mst)#name CISCO
DLS1(config-mst)#revision 1
DLS1(config-mst)#instance 1 vlan 20-50
DLS1(config-mst)#instance 2 vlan 80,100
DLS1(config-mst)#exit
DLS1(config)#do show spanning-tree mst configuration
Name [CISCO]
Revision 1 Instances configured 3
Instance Vlans mapped
-------- ---------------------------------------------------------------------
0 1-19,51-79,81-99,101-4094
1 20-50
2 80,100
-------------------------------------------------------------------------------
ALS1(config)#spanning-tree mst configuration
ALS1(config-mst)#name CISCO
ALS1(config-mst)#revision 1
ALS1(config-mst)#instance 1 vlan 20-50
ALS1(config-mst)#instance 2 vlan 80,100
ALS1(config-mst)#exit
ALS1(config)#do show spanning-tree mst configuration
Name [CISCO]
Revision 1 Instances configured 3
Instance Vlans mapped
-------- ---------------------------------------------------------------------
0 1-19,51-79,81-99,101-4094
1 20-50
2 80,100
-------------------------------------------------------------------------------
ALS1#show spanning-tree
MST0
Spanning tree enabled protocol mstp
Root ID Priority 32768
Address 0016.c756.6180
Cost 0
Port 8 (FastEthernet0/7)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32768 (priority 32768 sys-id-ext 0)
Address 6416.8dec.a700
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 200000 128.2 P2p
Fa0/2 Desg FWD 200000 128.3 P2p
Fa0/4 Desg FWD 200000 128.5 P2p
Fa0/5 Desg FWD 200000 128.6 P2p
Fa0/7 Root FWD 200000 128.8 P2p
Fa0/8 Altn BLK 200000 128.9 P2p
MST1
Spanning tree enabled protocol mstp
Root ID Priority 32769
Address 0016.c756.6180
Cost 200000
Port 8 (FastEthernet0/7)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32769 (priority 32768 sys-id-ext 1)
Address 6416.8dec.a700
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 200000 128.2 P2p
Fa0/2 Desg FWD 200000 128.3 P2p
Fa0/4 Desg FWD 200000 128.5 P2p
Fa0/5 Desg FWD 200000 128.6 P2p
Fa0/7 Root FWD 200000 128.8 P2p
Fa0/8 Altn BLK 200000 128.9 P2p
MST2
Spanning tree enabled protocol mstp
Root ID Priority 32770
Address 0016.c756.6180
Cost 200000
Port 8 (FastEthernet0/7)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32770 (priority 32768 sys-id-ext 2)
Address 6416.8dec.a700
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 200000 128.2 P2p
Fa0/2 Desg FWD 200000 128.3 P2p
Fa0/4 Desg FWD 200000 128.5 P2p
Fa0/5 Desg FWD 200000 128.6 P2p
Fa0/7 Root FWD 200000 128.8 P2p
Fa0/8 Altn BLK 200000 128.9 P2p
DLS1(config)#spanning-tree ?
backbonefast Enable BackboneFast Feature
etherchannel Spanning tree etherchannel specific configuration
extend Spanning Tree 802.1t extensions
logging Enable Spanning tree logging
loopguard Spanning tree loopguard options
mode Spanning tree operating mode
mst Multiple spanning tree configuration
pathcost Spanning tree pathcost options
portfast Spanning tree portfast options
transmit STP transmit parameters
uplinkfast Enable UplinkFast Feature
vlan VLAN Switch Spanning Tree
DLS1(config)#spanning-tree mst ?
WORD MST instance range, example: 0-3,5,7-9
configuration Enter MST configuration submode
forward-time Set the forward delay for the spanning tree
hello-time Set the hello interval for the spanning tree
max-age Set the max age interval for the spanning tree
max-hops Set the max hops value for the spanning tree
DLS1(config)#spanning-tree mst 1 ?
priority Set the bridge priority for the spanning tree
root Configure switch as root
DLS1(config)#spanning-tree mst 1 priority ?
<0-61440> bridge priority in increments of 4096
DLS1(config)#spanning-tree mst 1 priority 4096
DLS2(config)#spanning-tree mst 1 priority 4096
DLS1#show spanning-tree
MST0
Spanning tree enabled protocol mstp
Root ID Priority 32768
Address 0016.c756.6180
This bridge is the root
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32768 (priority 32768 sys-id-ext 0)
Address 0016.c756.6180
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Fa0/7 Desg FWD 200000 128.9 P2p
Fa0/8 Desg FWD 200000 128.10 P2p
Fa0/9 Desg FWD 200000 128.11 P2p
Fa0/10 Desg FWD 200000 128.12 P2p
Fa0/11 Desg FWD 200000 128.13 P2p
Fa0/12 Desg FWD 200000 128.14 P2p
MST1
Spanning tree enabled protocol mstp
Root ID Priority 4097
Address 0016.c756.6180
This bridge is the root
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 4097 (priority 4096 sys-id-ext 1)
Address 0016.c756.6180
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Fa0/7 Desg FWD 200000 128.9 P2p
Fa0/8 Desg FWD 200000 128.10 P2p
Fa0/9 Desg FWD 200000 128.11 P2p
Fa0/10 Desg FWD 200000 128.12 P2p
Fa0/11 Desg FWD 200000 128.13 P2p
Fa0/12 Desg FWD 200000 128.14 P2p
MST2
Spanning tree enabled protocol mstp
Root ID Priority 32770
Address 0016.c756.6180
This bridge is the root
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32770 (priority 32768 sys-id-ext 2)
Address 0016.c756.6180
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Fa0/7 Desg FWD 200000 128.9 P2p
Fa0/8 Desg FWD 200000 128.10 P2p
Fa0/9 Desg FWD 200000 128.11 P2p
Fa0/10 Desg FWD 200000 128.12 P2p
Fa0/11 Desg FWD 200000 128.13 P2p
Fa0/12 Desg FWD 200000 128.14 P2p
DLS2#show spanning-tree
MST0
Spanning tree enabled protocol mstp
Root ID Priority 32768
Address 0016.c756.6180
Cost 0
Port 13 (FastEthernet0/11)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32768 (priority 32768 sys-id-ext 0)
Address 0016.c840.3580
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Fa0/7 Desg LRN 200000 128.9 P2p
Fa0/8 Desg LRN 200000 128.10 P2p
Fa0/9 Desg LRN 200000 128.11 P2p Dispute
Fa0/10 Desg LRN 200000 128.12 P2p Dispute
Fa0/11 Root FWD 200000 128.13 P2p
Fa0/12 Altn BLK 200000 128.14 P2p
MST1
Spanning tree enabled protocol mstp
Root ID Priority 4097
Address 0016.c756.6180
Cost 200000
Port 13 (FastEthernet0/11)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 4097 (priority 4096 sys-id-ext 1)
Address 0016.c840.3580
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Fa0/7 Desg LRN 200000 128.9 P2p
Fa0/8 Desg LRN 200000 128.10 P2p
Fa0/9 Desg LRN 200000 128.11 P2p Dispute
Fa0/10 Desg LRN 200000 128.12 P2p Dispute
Fa0/11 Root FWD 200000 128.13 P2p
Fa0/12 Altn BLK 200000 128.14 P2p
MST2
Spanning tree enabled protocol mstp
Root ID Priority 32770
Address 0016.c756.6180
Cost 200000
Port 13 (FastEthernet0/11)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32770 (priority 32768 sys-id-ext 2)
Address 0016.c840.3580
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Fa0/7 Desg LRN 200000 128.9 P2p
Fa0/8 Desg LRN 200000 128.10 P2p
Fa0/9 Desg LRN 200000 128.11 P2p Dispute
Fa0/10 Desg LRN 200000 128.12 P2p Dispute
Fa0/11 Root FWD 200000 128.13 P2p
Fa0/12 Altn BLK 200000 128.14 P2p
ALS1#show spanning-tree
MST0
Spanning tree enabled protocol mstp
Root ID Priority 32768
Address 0016.c756.6180
Cost 0
Port 8 (FastEthernet0/7)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32768 (priority 32768 sys-id-ext 0)
Address 6416.8dec.a700
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 200000 128.2 P2p
Fa0/2 Desg FWD 200000 128.3 P2p
Fa0/4 Desg FWD 200000 128.5 P2p
Fa0/5 Desg FWD 200000 128.6 P2p
Fa0/7 Root FWD 200000 128.8 P2p
Fa0/8 Altn BLK 200000 128.9 P2p
MST1
Spanning tree enabled protocol mstp
Root ID Priority 4097
Address 0016.c756.6180
Cost 200000
Port 8 (FastEthernet0/7)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32769 (priority 32768 sys-id-ext 1)
Address 6416.8dec.a700
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 200000 128.2 P2p
Fa0/2 Desg FWD 200000 128.3 P2p
Fa0/4 Desg FWD 200000 128.5 P2p
Fa0/5 Desg FWD 200000 128.6 P2p
Fa0/7 Root FWD 200000 128.8 P2p
Fa0/8 Altn BLK 200000 128.9 P2p
MST2
Spanning tree enabled protocol mstp
Root ID Priority 32770
Address 0016.c756.6180
Cost 200000
Port 8 (FastEthernet0/7)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32770 (priority 32768 sys-id-ext 2)
Address 6416.8dec.a700
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Desg FWD 200000 128.2 P2p
Fa0/2 Desg FWD 200000 128.3 P2p
Fa0/4 Desg FWD 200000 128.5 P2p
Fa0/5 Desg FWD 200000 128.6 P2p
Fa0/7 Root FWD 200000 128.8 P2p
Fa0/8 Altn BLK 200000 128.9 P2p
ALS2#show spanning-tree
MST0
Spanning tree enabled protocol mstp
Root ID Priority 32768
Address 0016.c756.6180
Cost 200000
Port 5 (FastEthernet0/4)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32768 (priority 32768 sys-id-ext 0)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Altn BLK 200000 128.2 P2p Bound(RSTP)
Fa0/2 Altn BLK 200000 128.3 P2p Bound(RSTP)
Fa0/4 Root FWD 200000 128.5 P2p Bound(RSTP)
Fa0/5 Altn BLK 200000 128.6 P2p Bound(RSTP)
Fa0/7 Altn BLK 200000 128.8 P2p Bound(RSTP)
Fa0/8 Altn BLK 200000 128.9 P2p Bound(RSTP)
MST1
Spanning tree enabled protocol mstp
Root ID Priority 32769
Address 0022.5684.1380
This bridge is the root
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32769 (priority 32768 sys-id-ext 1)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Altn BLK 200000 128.2 P2p Bound(RSTP)
Fa0/2 Altn BLK 200000 128.3 P2p Bound(RSTP)
Fa0/4 Mstr FWD 200000 128.5 P2p Bound(RSTP)
Fa0/5 Altn BLK 200000 128.6 P2p Bound(RSTP)
Fa0/7 Altn BLK 200000 128.8 P2p Bound(RSTP)
Fa0/8 Altn BLK 200000 128.9 P2p Bound(RSTP)
MST2
Spanning tree enabled protocol mstp
Root ID Priority 32770
Address 0022.5684.1380
This bridge is the root
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32770 (priority 32768 sys-id-ext 2)
Address 0022.5684.1380
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Interface Role Sts Cost Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Fa0/1 Altn BLK 200000 128.2 P2p Bound(RSTP)
Fa0/2 Altn BLK 200000 128.3 P2p Bound(RSTP)
Fa0/4 Mstr FWD 200000 128.5 P2p Bound(RSTP)
Fa0/5 Altn BLK 200000 128.6 P2p Bound(RSTP)
Fa0/7 Altn BLK 200000 128.8 P2p Bound(RSTP)
Fa0/8 Altn BLK 200000 128.9 P2p Bound(RSTP)
No comments:
Post a Comment