I finally got my CCDP cert and I'm glad my quick detour from CCNP Security have paid off. All of our company's core routing/switching, firewall/security, VoIP and SAN technologies made a lot more sense when I studied for this exam. I was able to deepened my understanding of the technologies and the strategies that were used in our network infrastructure.
Since the SITCS 300-207 book is set to be released in September this year, my next goal is yet again another detour and that is to finish my CompTIA Security+.
This is another lab that I did during my CCDP study.
Switch(config)#hostname ALS1
ALS1(config)#enable secret cisco
ALS1(config)#line vty 0 15
ALS1(config-line)#password cisco
ALS1(config-line)#login
ALS1(config-line)#interface vlan 1
ALS1(config-if)#ip address 172.16.1.101 255.255.255.0
ALS1(config-if)#no shutdown
ALS1(config)#ip default-gateway 172.16.1.1
Switch(config)#hostname ALS2
ALS2(config)#enable secret cisco
ALS2(config)#line vty 0 15
ALS2(config-line)#password cisco
ALS2(config-line)#login
ALS2(config-line)#interface vlan 1
ALS2(config-if)#ip address 172.16.1.102 255.255.255.0
ALS2(config-if)#no shutdown
ALS2(config-if)#
*Mar 1 00:21:10.127: %LINK-3-UPDOWN: Interface Vlan1, changed state to up
*Mar 1 00:21:11.134: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
ALS2(config)#ip default-gateway 172.16.1.1
Switch(config)#hostname DLS1
DLS1(config)#enable secret cisco
DLS1(config)#line vty 0 15
DLS1(config-line)#password cisco
DLS1(config-line)#login
DLS1(config-line)#interface vlan 1
DLS1(config-if)#ip address 172.16.1.1 255.255.255.0
DLS1(config-if)#no shutdown
DLS1(config-if)#
00:01:24: %LINK-3-UPDOWN: Interface Vlan1, changed state to up
00:01:25: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
DLS1(config)#interface range fastethernet0/7-8
DLS1(config-if-range)#switchport trunk encapsulation dot1q
DLS1(config-if-range)#switchport mode trunk
00:13:03: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to down
00:13:03: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down
00:13:03: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to down
00:13:06: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to up
00:13:07: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to up
DLS1(config-if-range)#channel-group 1 ?
mode Etherchannel Mode of the interface
DLS1(config-if-range)#channel-group 1 mode ?
active Enable LACP unconditionally
auto Enable PAgP only if a PAgP device is detected
desirable Enable PAgP unconditionally
on Enable Etherchannel only
passive Enable LACP only if a LACP device is detected
DLS1(config-if-range)#channel-group 1 mode desirable
Creating a port-channel interface Port-channel 1
DLS1(config-if-range)#
00:13:17: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to down
00:13:17: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to down
DLS1(config)#interface range fastethernet0/4-5
DLS1(config-if-range)#switchport trunk encapsulation dot1q
DLS1(config-if-range)#switchport mode trunk
DLS1(config-if-range)#channel-group 2 mode desirable
Creating a port-channel interface Port-channel 2
ALS1(config)#interface range fastethernet0/11-12
ALS1(config-if-range)#switchport trunk encapsulation dot1q
ALS1(config-if-range)#switchport mode trunk
ALS1(config-if-range)#
*Mar 1 00:32:19.907: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to down
*Mar 1 00:32:19.915: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to down
*Mar 1 00:32:22.927: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to up
*Mar 1 00:32:22.944: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to up
ALS1(config-if-range)#channel-group 1 mode desirable
Creating a port-channel interface Port-channel 1
ALS1(config-if-range)#
*Mar 1 00:32:35.099: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to down
*Mar 1 00:32:35.124: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to down
*Mar 1 00:32:43.705: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to up
*Mar 1 00:32:44.922: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to up
ALS1(config-if-range)#interface range fastethernet0/7-8
ALS1(config-if-range)#switchport trunk encapsulation dot1q
ALS1(config-if-range)#switchport mode trunk
ALS1(config-if-range)#channel-group 2 mode desirable
Creating a port-channel interface Port-channel 2
ALS1(config-if-range)#
*Mar 1 00:33:19.877: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to down
*Mar 1 00:33:19.894: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to down
*Mar 1 00:33:21.882: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel2, changed state to up
*Mar 1 00:33:22.595: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to up
*Mar 1 00:33:22.788: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to up
*Mar 1 00:33:23.577: %LINK-3-UPDOWN: Interface Port-channel2, changed state to up
ALS2(config)#interface range fastethernet0/11-12
ALS2(config-if-range)#switchport trunk encapsulation dot1q
ALS2(config-if-range)#switchport mode trunk
ALS2(config-if-range)#channel-group 1 mode desirable
Creating a port-channel interface Port-channel 1
ALS2(config-if-range)#
*Mar 1 00:34:13.405: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to down
*Mar 1 00:34:13.413: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down
*Mar 1 00:34:13.422: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to down
*Mar 1 00:34:15.401: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel1, changed state to up
*Mar 1 00:34:16.106: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to up
*Mar 1 00:34:16.215: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to up
*Mar 1 00:34:17.087: %LINK-3-UPDOWN: Interface Port-channel1, changed state to up
ALS2(config-if-range)#interface range fastethernet0/9-10
ALS2(config-if-range)#switchport trunk encapsulation dot1q
ALS2(config-if-range)#switchport mode trunk
ALS2(config-if-range)#channel-group 2 mode desirable
Creating a port-channel interface Port-channel 2
ALS2(config-if-range)#
*Mar 1 00:34:43.444: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
*Mar 1 00:34:45.902: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/9, changed state to down
*Mar 1 00:34:45.919: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/10, changed state to down
*Mar 1 00:34:47.907: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel2, changed state to up
*Mar 1 00:34:48.553: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/10, changed state to up
*Mar 1 00:34:48.620: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/9, changed state to up
*Mar 1 00:34:49.543: %LINK-3-UPDOWN: Interface Port-channel2, changed state to up
ALS1#show interfaces trunk
Port Mode Encapsulation Status Native vlan
Po1 on 802.1q trunking 1
Po2 on 802.1q trunking 1
Port Vlans allowed on trunk
Po1 1-4094
Po2 1-4094
Port Vlans allowed and active in management domain
Po1 1
Po2 1
Port Vlans in spanning tree forwarding state and not pruned
Po1 1
Po2 1
ALS2#show interfaces trunk
Port Mode Encapsulation Status Native vlan
Po1 on 802.1q trunking 1
Po2 on 802.1q trunking 1
Port Vlans allowed on trunk
Po1 1-4094
Po2 1-4094
Port Vlans allowed and active in management domain
Po1 1
Po2 1
Port Vlans in spanning tree forwarding state and not pruned
Po1 1
Po2 1
DLS1#show interfaces trunk
Port Mode Encapsulation Status Native vlan
Po1 on 802.1q trunking 1
Po2 on 802.1q trunking 1
Port Vlans allowed on trunk
Po1 1-4094
Po2 1-4094
Port Vlans allowed and active in management domain
Po1 1
Po2 1
Port Vlans in spanning tree forwarding state and not pruned
Po1 1
Po2 none
ALS1#show etherchannel summary
Flags: D - down P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator
M - not in use, minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port
Number of channel-groups in use: 2
Number of aggregators: 2
Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SU) PAgP Fa0/11(P) Fa0/12(P)
2 Po2(SU) PAgP Fa0/7(P) Fa0/8(P)
ALS2#show etherchannel summary
Flags: D - down P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator
M - not in use, minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port
Number of channel-groups in use: 2
Number of aggregators: 2
Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SU) PAgP Fa0/11(P) Fa0/12(P)
2 Po2(SU) PAgP Fa0/9(P) Fa0/10(P)
DLS1#show etherchannel summary
Flags: D - down P - in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator
u - unsuitable for bundling
w - waiting to be aggregated
d - default port
Number of channel-groups in use: 2
Number of aggregators: 2
Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SU) PAgP Fa0/7(P) Fa0/8(P)
2 Po2(SU) PAgP Fa0/4(P) Fa0/5(P)
ALS1(config)#vtp mode ?
client Set the device to client mode.
server Set the device to server mode.
transparent Set the device to transparent mode.
ALS1(config)#vtp mode client
Setting device to VTP CLIENT mode.
ALS2(config)#vtp mode client
Setting device to VTP CLIENT mode.
ALS1#show vtp status
VTP Version : running VTP1 (VTP2 capable)
Configuration Revision : 0
Maximum VLANs supported locally : 1005
Number of existing VLANs : 5
VTP Operating Mode : Client
VTP Domain Name :
VTP Pruning Mode : Disabled
VTP V2 Mode : Disabled
VTP Traps Generation : Disabled
MD5 digest : 0x57 0xCD 0x40 0x65 0x63 0x59 0x47 0xBD
Configuration last modified by 0.0.0.0 at 0-0-00 00:00:00
ALS2#show vtp status
VTP Version : running VTP1 (VTP2 capable)
Configuration Revision : 0
Maximum VLANs supported locally : 1005
Number of existing VLANs : 5
VTP Operating Mode : Client
VTP Domain Name :
VTP Pruning Mode : Disabled
VTP V2 Mode : Disabled
VTP Traps Generation : Disabled
MD5 digest : 0x57 0xCD 0x40 0x65 0x63 0x59 0x47 0xBD
Configuration last modified by 0.0.0.0 at 0-0-00 00:00:00
DLS1#show vtp status
VTP Version : 2
Configuration Revision : 0
Maximum VLANs supported locally : 1005
Number of existing VLANs : 5
VTP Operating Mode : Server
VTP Domain Name :
VTP Pruning Mode : Disabled
VTP V2 Mode : Disabled
VTP Traps Generation : Disabled
MD5 digest : 0x57 0xCD 0x40 0x65 0x63 0x59 0x47 0xBD
Configuration last modified by 0.0.0.0 at 0-0-00 00:00:00
Local updater ID is 172.16.1.1 on interface Vl1 (lowest numbered VLAN interface found)
DLS1(config)#vtp domain SWPOD
Changing VTP domain name from NULL to SWPOD
DLS1(config)#vtp version ?
<1-2> Set the adminstrative domain VTP version number
DLS1(config)#vtp version 2
DLS1(config)#vlan 100
DLS1(config-vlan)#name Finance
DLS1(config-vlan)#vlan 200
DLS1(config-vlan)#name Engineering
DLS1#show vlan brief
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/6
Gi0/1
100 Finance active
200 Engineering active
1002 fddi-default act/unsup
1003 trcrf-default act/unsup
1004 fddinet-default act/unsup
1005 trbrf-default act/unsup
DLS1#show vtp status
VTP Version : 2
Configuration Revision : 3
Maximum VLANs supported locally : 1005
Number of existing VLANs : 7
VTP Operating Mode : Server
VTP Domain Name : SWPOD
VTP Pruning Mode : Disabled
VTP V2 Mode : Enabled
VTP Traps Generation : Disabled
MD5 digest : 0xC1 0xB0 0xDC 0x78 0x62 0x1B 0xA3 0x3B
Configuration last modified by 172.16.1.1 at 3-1-93 00:32:03
Local updater ID is 172.16.1.1 on interface Vl1 (lowest numbered VLAN interface found)
ALS1#show vlan brief
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/9, Fa0/10
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gi0/1, Gi0/2
100 Finance active
200 Engineering active
1002 fddi-default act/unsup
1003 trcrf-default act/unsup
1004 fddinet-default act/unsup
1005 trbrf-default act/unsup
ALS1#show vtp status
VTP Version : running VTP2
Configuration Revision : 3
Maximum VLANs supported locally : 1005
Number of existing VLANs : 7
VTP Operating Mode : Client
VTP Domain Name : SWPOD
VTP Pruning Mode : Disabled
VTP V2 Mode : Enabled
VTP Traps Generation : Disabled
MD5 digest : 0xC1 0xB0 0xDC 0x78 0x62 0x1B 0xA3 0x3B
Configuration last modified by 172.16.1.1 at 3-1-93 00:32:03
ALS2#show vlan brief
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gi0/1, Gi0/2
100 Finance active
200 Engineering active
1002 fddi-default act/unsup
1003 trcrf-default act/unsup
1004 fddinet-default act/unsup
1005 trbrf-default act/unsup
ALS2#show vtp status
VTP Version : running VTP2
Configuration Revision : 3
Maximum VLANs supported locally : 1005
Number of existing VLANs : 7
VTP Operating Mode : Client
VTP Domain Name : SWPOD
VTP Pruning Mode : Disabled
VTP V2 Mode : Enabled
VTP Traps Generation : Disabled
MD5 digest : 0xC1 0xB0 0xDC 0x78 0x62 0x1B 0xA3 0x3B
Configuration last modified by 172.16.1.1 at 3-1-93 00:32:03
ALS1(config)#interface fastethernet0/6
ALS1(config-if)#switchport mode access
ALS1(config-if)#switchport access vlan 100
ALS2(config)#interface fastethernet0/6
ALS2(config-if)#switchport mode access
ALS2(config-if)#switchport access vlan 200
Finance (Host A):
C:\Users\John Lloyd>ipconfig
Windows IP Configuration
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::4562:9b92:c15f:91ff%10
IPv4 Address. . . . . . . . . . . : 172.16.100.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 172.16.100.1
C:\Users\John Lloyd>ping 172.16.200.101 // PING FROM FINANCE HOST A TO ENGINEERING HOST B
Pinging 172.16.200.101 with 32 bytes of data:
Reply from 172.16.100.101: Destination host unreachable.
Reply from 172.16.100.101: Destination host unreachable.
Reply from 172.16.100.101: Destination host unreachable.
Reply from 172.16.100.101: Destination host unreachable.
Ping statistics for 172.16.200.101:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
C:\Users\John Lloyd>ping 172.16.1.1 // PING FROM FINANCE HOST A TO DLS1 MANAGEMENT IP
Pinging 172.16.1.1 with 32 bytes of data:
Reply from 172.16.100.101: Destination host unreachable.
Reply from 172.16.100.101: Destination host unreachable.
Reply from 172.16.100.101: Destination host unreachable.
Reply from 172.16.100.101: Destination host unreachable.
Ping statistics for 172.16.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
DLS1(config)#interface vlan 100
DLS1(config-if)#
00:46:29: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan100, changed state to up
DLS1(config-if)#ip address 172.16.100.1 255.255.255.0
DLS1(config-if)#no shutdown
DLS1(config-if)#interface vlan 200
DLS1(config-if)#
00:46:43: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan200, changed state to up
DLS1(config-if)#ip address 172.16.200.1 255.255.255.0
DLS1(config-if)#no shutdown
DLS1(config-if)#exit
DLS1(config)#ip routing // MULTILAYER SWITCH TO ACT AS A LAYER 3 DEVICE TO ROUTE BETWEEN VLANS
DLS1#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is not set
172.16.0.0/24 is subnetted, 3 subnets
C 172.16.200.0 is directly connected, Vlan200
C 172.16.1.0 is directly connected, Vlan1
C 172.16.100.0 is directly connected, Vlan100
C:\Users\John Lloyd>ping 172.16.200.101 // PING FROM FINANCE HOST A TO ENGINEERING HOST B
Pinging 172.16.200.101 with 32 bytes of data:
Reply from 172.16.200.101: bytes=32 time=1ms TTL=127
Reply from 172.16.200.101: bytes=32 time<1ms TTL=127
Reply from 172.16.200.101: bytes=32 time=1ms TTL=127
Reply from 172.16.200.101: bytes=32 time=1ms TTL=127
Ping statistics for 172.16.200.101:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 1ms, Average = 0ms
Engineering (Host B):
C:\Users\john.lagura>ipconfig
Windows IP Configuration
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::9416:ccf3:aa3:6460%11
IPv4 Address. . . . . . . . . . . : 172.16.200.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 172.16.200.1
C:\Users\john.lagura>ping 172.16.1.1 // PING FROM ENGINEERING HOST B TO DLS1 VLAN 1 MANAGEMENT IP
Pinging 172.16.1.1 with 32 bytes of data:
Reply from 172.16.1.1: bytes=32 time=1ms TTL=255
Reply from 172.16.1.1: bytes=32 time=1ms TTL=255
Reply from 172.16.1.1: bytes=32 time=3ms TTL=255
Reply from 172.16.1.1: bytes=32 time=1ms TTL=255
Ping statistics for 172.16.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 3ms, Average = 1ms
C:\Users\john.lagura>telnet 172.16.1.1 // TELNET TO DLS1
User Access Verification
Password:
DLS1>
DLS1#show ip cef // CEF IS AN ADVANCED IP LOOKUP AND FORWARDING ALGORITHM; LESS CPU-INTENSIVE THAN
ROUTE CACHING; ENABLED BY DEFAULT
Prefix Next Hop Interface
0.0.0.0/0 no route
0.0.0.0/32 receive
172.16.1.0/24 attached Vlan1
172.16.1.0/32 receive Vlan1
172.16.1.1/32 receive Vlan1
172.16.1.101/32 attached Vlan1
172.16.1.255/32 receive Vlan1
172.16.100.0/24 attached Vlan100
172.16.100.0/32 receive Vlan100
172.16.100.1/32 receive Vlan100
172.16.100.101/32 attached Vlan100
172.16.100.255/32 receive Vlan100
172.16.200.0/24 attached Vlan200
172.16.200.0/32 receive Vlan200
172.16.200.1/32 receive Vlan200
172.16.200.101/32 attached Vlan200
172.16.200.255/32 receive Vlan200
224.0.0.0/4 drop
224.0.0.0/24 receive
255.255.255.255/32 receive
DLS1#show ip interface vlan 100
Vlan100 is up, line protocol is up
Internet address is 172.16.100.1/24
Broadcast address is 255.255.255.255
Address determined by setup command
MTU is 1500 bytes
Helper address is not set
Directed broadcast forwarding is disabled
Outgoing access list is not set
Inbound access list is not set
Proxy ARP is enabled
Local Proxy ARP is disabled
Security level is default
Split horizon is enabled
ICMP redirects are always sent
ICMP unreachables are always sent
ICMP mask replies are never sent
IP fast switching is enabled
IP CEF switching is enabled
IP CEF switching turbo vector
IP multicast fast switching is disabled
IP multicast distributed fast switching is disabled
IP route-cache flags are Fast, CEF
Router Discovery is disabled
IP output packet accounting is disabled
IP access violation accounting is disabled
TCP/IP header compression is disabled
RTP/IP header compression is disabled
Probe proxy name replies are disabled
Policy routing is disabled
Network address translation is disabled
WCCP Redirect outbound is disabled
WCCP Redirect inbound is disabled
WCCP Redirect exclude is disabled
BGP Policy Mapping is disabled
DLS1#show ip cef detail
IPv4 CEF is enabled for distributed and running
VRF Default:
20 prefixes (20/0 fwd/non-fwd)
Table id 0
Database epoch: 1 (20 entries at this epoch)
0.0.0.0/0, epoch 1, flags default route handler
no route
0.0.0.0/32, epoch 1, flags receive
Special source: receive
receive
172.16.1.0/24, epoch 1, flags attached, connected, cover dependents, need deagg
Covered dependent prefixes: 4
need deagg: 3
notify cover updated: 1
attached to Vlan1
172.16.1.0/32, epoch 1, flags receive
Dependent covered prefix type cover need deagg cover 172.16.1.0/24
Interface source: Vlan1
receive for Vlan1
172.16.1.1/32, epoch 1, flags receive
Dependent covered prefix type cover need deagg cover 172.16.1.0/24
Interface source: Vlan1
receive for Vlan1
172.16.1.101/32, epoch 1, flags attached
Adj source: IP adj out of Vlan1, addr 172.16.1.101
Dependent covered prefix type adjfib cover 172.16.1.0/24
attached to Vlan1
172.16.1.255/32, epoch 1, flags receive
Dependent covered prefix type cover need deagg cover 172.16.1.0/24
Interface source: Vlan1
receive for Vlan1
172.16.100.0/24, epoch 1, flags attached, connected, cover dependents, need deagg
Covered dependent prefixes: 4
need deagg: 3
notify cover updated: 1
attached to Vlan100
172.16.100.0/32, epoch 1, flags receive
Dependent covered prefix type cover need deagg cover 172.16.100.0/24
Interface source: Vlan100
receive for Vlan100
172.16.100.1/32, epoch 1, flags receive
Dependent covered prefix type cover need deagg cover 172.16.100.0/24
Interface source: Vlan100
receive for Vlan100
172.16.100.101/32, epoch 1, flags attached
Adj source: IP adj out of Vlan100, addr 172.16.100.101
Dependent covered prefix type adjfib cover 172.16.100.0/24
attached to Vlan100
172.16.100.255/32, epoch 1, flags receive
Dependent covered prefix type cover need deagg cover 172.16.100.0/24
Interface source: Vlan100
receive for Vlan100
172.16.200.0/24, epoch 1, flags attached, connected, cover dependents, need deagg
Covered dependent prefixes: 4
need deagg: 3
notify cover updated: 1
attached to Vlan200
172.16.200.0/32, epoch 1, flags receive
Dependent covered prefix type cover need deagg cover 172.16.200.0/24
Interface source: Vlan200
receive for Vlan200
172.16.200.1/32, epoch 1, flags receive
Dependent covered prefix type cover need deagg cover 172.16.200.0/24
Interface source: Vlan200
receive for Vlan200
172.16.200.101/32, epoch 1, flags attached
Adj source: IP adj out of Vlan200, addr 172.16.200.101
Dependent covered prefix type adjfib cover 172.16.200.0/24
attached to Vlan200
172.16.200.255/32, epoch 1, flags receive
Dependent covered prefix type cover need deagg cover 172.16.200.0/24
Interface source: Vlan200
receive for Vlan200
224.0.0.0/4, epoch 1
Special source: drop
drop
224.0.0.0/24, epoch 1, flags receive
Special source: receive
receive
255.255.255.255/32, epoch 1, flags receive
Special source: receive
receive
Since the SITCS 300-207 book is set to be released in September this year, my next goal is yet again another detour and that is to finish my CompTIA Security+.
This is another lab that I did during my CCDP study.
Switch(config)#hostname ALS1
ALS1(config)#enable secret cisco
ALS1(config)#line vty 0 15
ALS1(config-line)#password cisco
ALS1(config-line)#login
ALS1(config-line)#interface vlan 1
ALS1(config-if)#ip address 172.16.1.101 255.255.255.0
ALS1(config-if)#no shutdown
ALS1(config)#ip default-gateway 172.16.1.1
Switch(config)#hostname ALS2
ALS2(config)#enable secret cisco
ALS2(config)#line vty 0 15
ALS2(config-line)#password cisco
ALS2(config-line)#login
ALS2(config-line)#interface vlan 1
ALS2(config-if)#ip address 172.16.1.102 255.255.255.0
ALS2(config-if)#no shutdown
ALS2(config-if)#
*Mar 1 00:21:10.127: %LINK-3-UPDOWN: Interface Vlan1, changed state to up
*Mar 1 00:21:11.134: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
ALS2(config)#ip default-gateway 172.16.1.1
Switch(config)#hostname DLS1
DLS1(config)#enable secret cisco
DLS1(config)#line vty 0 15
DLS1(config-line)#password cisco
DLS1(config-line)#login
DLS1(config-line)#interface vlan 1
DLS1(config-if)#ip address 172.16.1.1 255.255.255.0
DLS1(config-if)#no shutdown
DLS1(config-if)#
00:01:24: %LINK-3-UPDOWN: Interface Vlan1, changed state to up
00:01:25: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
DLS1(config)#interface range fastethernet0/7-8
DLS1(config-if-range)#switchport trunk encapsulation dot1q
DLS1(config-if-range)#switchport mode trunk
00:13:03: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to down
00:13:03: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down
00:13:03: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to down
00:13:06: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to up
00:13:07: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to up
DLS1(config-if-range)#channel-group 1 ?
mode Etherchannel Mode of the interface
DLS1(config-if-range)#channel-group 1 mode ?
active Enable LACP unconditionally
auto Enable PAgP only if a PAgP device is detected
desirable Enable PAgP unconditionally
on Enable Etherchannel only
passive Enable LACP only if a LACP device is detected
DLS1(config-if-range)#channel-group 1 mode desirable
Creating a port-channel interface Port-channel 1
DLS1(config-if-range)#
00:13:17: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to down
00:13:17: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to down
DLS1(config)#interface range fastethernet0/4-5
DLS1(config-if-range)#switchport trunk encapsulation dot1q
DLS1(config-if-range)#switchport mode trunk
DLS1(config-if-range)#channel-group 2 mode desirable
Creating a port-channel interface Port-channel 2
ALS1(config)#interface range fastethernet0/11-12
ALS1(config-if-range)#switchport trunk encapsulation dot1q
ALS1(config-if-range)#switchport mode trunk
ALS1(config-if-range)#
*Mar 1 00:32:19.907: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to down
*Mar 1 00:32:19.915: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to down
*Mar 1 00:32:22.927: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to up
*Mar 1 00:32:22.944: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to up
ALS1(config-if-range)#channel-group 1 mode desirable
Creating a port-channel interface Port-channel 1
ALS1(config-if-range)#
*Mar 1 00:32:35.099: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to down
*Mar 1 00:32:35.124: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to down
*Mar 1 00:32:43.705: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to up
*Mar 1 00:32:44.922: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to up
ALS1(config-if-range)#interface range fastethernet0/7-8
ALS1(config-if-range)#switchport trunk encapsulation dot1q
ALS1(config-if-range)#switchport mode trunk
ALS1(config-if-range)#channel-group 2 mode desirable
Creating a port-channel interface Port-channel 2
ALS1(config-if-range)#
*Mar 1 00:33:19.877: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to down
*Mar 1 00:33:19.894: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to down
*Mar 1 00:33:21.882: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel2, changed state to up
*Mar 1 00:33:22.595: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to up
*Mar 1 00:33:22.788: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to up
*Mar 1 00:33:23.577: %LINK-3-UPDOWN: Interface Port-channel2, changed state to up
ALS2(config)#interface range fastethernet0/11-12
ALS2(config-if-range)#switchport trunk encapsulation dot1q
ALS2(config-if-range)#switchport mode trunk
ALS2(config-if-range)#channel-group 1 mode desirable
Creating a port-channel interface Port-channel 1
ALS2(config-if-range)#
*Mar 1 00:34:13.405: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to down
*Mar 1 00:34:13.413: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down
*Mar 1 00:34:13.422: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to down
*Mar 1 00:34:15.401: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel1, changed state to up
*Mar 1 00:34:16.106: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to up
*Mar 1 00:34:16.215: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to up
*Mar 1 00:34:17.087: %LINK-3-UPDOWN: Interface Port-channel1, changed state to up
ALS2(config-if-range)#interface range fastethernet0/9-10
ALS2(config-if-range)#switchport trunk encapsulation dot1q
ALS2(config-if-range)#switchport mode trunk
ALS2(config-if-range)#channel-group 2 mode desirable
Creating a port-channel interface Port-channel 2
ALS2(config-if-range)#
*Mar 1 00:34:43.444: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
*Mar 1 00:34:45.902: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/9, changed state to down
*Mar 1 00:34:45.919: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/10, changed state to down
*Mar 1 00:34:47.907: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel2, changed state to up
*Mar 1 00:34:48.553: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/10, changed state to up
*Mar 1 00:34:48.620: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/9, changed state to up
*Mar 1 00:34:49.543: %LINK-3-UPDOWN: Interface Port-channel2, changed state to up
ALS1#show interfaces trunk
Port Mode Encapsulation Status Native vlan
Po1 on 802.1q trunking 1
Po2 on 802.1q trunking 1
Port Vlans allowed on trunk
Po1 1-4094
Po2 1-4094
Port Vlans allowed and active in management domain
Po1 1
Po2 1
Port Vlans in spanning tree forwarding state and not pruned
Po1 1
Po2 1
ALS2#show interfaces trunk
Port Mode Encapsulation Status Native vlan
Po1 on 802.1q trunking 1
Po2 on 802.1q trunking 1
Port Vlans allowed on trunk
Po1 1-4094
Po2 1-4094
Port Vlans allowed and active in management domain
Po1 1
Po2 1
Port Vlans in spanning tree forwarding state and not pruned
Po1 1
Po2 1
DLS1#show interfaces trunk
Port Mode Encapsulation Status Native vlan
Po1 on 802.1q trunking 1
Po2 on 802.1q trunking 1
Port Vlans allowed on trunk
Po1 1-4094
Po2 1-4094
Port Vlans allowed and active in management domain
Po1 1
Po2 1
Port Vlans in spanning tree forwarding state and not pruned
Po1 1
Po2 none
ALS1#show etherchannel summary
Flags: D - down P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator
M - not in use, minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port
Number of channel-groups in use: 2
Number of aggregators: 2
Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SU) PAgP Fa0/11(P) Fa0/12(P)
2 Po2(SU) PAgP Fa0/7(P) Fa0/8(P)
ALS2#show etherchannel summary
Flags: D - down P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator
M - not in use, minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port
Number of channel-groups in use: 2
Number of aggregators: 2
Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SU) PAgP Fa0/11(P) Fa0/12(P)
2 Po2(SU) PAgP Fa0/9(P) Fa0/10(P)
DLS1#show etherchannel summary
Flags: D - down P - in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator
u - unsuitable for bundling
w - waiting to be aggregated
d - default port
Number of channel-groups in use: 2
Number of aggregators: 2
Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SU) PAgP Fa0/7(P) Fa0/8(P)
2 Po2(SU) PAgP Fa0/4(P) Fa0/5(P)
ALS1(config)#vtp mode ?
client Set the device to client mode.
server Set the device to server mode.
transparent Set the device to transparent mode.
ALS1(config)#vtp mode client
Setting device to VTP CLIENT mode.
ALS2(config)#vtp mode client
Setting device to VTP CLIENT mode.
ALS1#show vtp status
VTP Version : running VTP1 (VTP2 capable)
Configuration Revision : 0
Maximum VLANs supported locally : 1005
Number of existing VLANs : 5
VTP Operating Mode : Client
VTP Domain Name :
VTP Pruning Mode : Disabled
VTP V2 Mode : Disabled
VTP Traps Generation : Disabled
MD5 digest : 0x57 0xCD 0x40 0x65 0x63 0x59 0x47 0xBD
Configuration last modified by 0.0.0.0 at 0-0-00 00:00:00
ALS2#show vtp status
VTP Version : running VTP1 (VTP2 capable)
Configuration Revision : 0
Maximum VLANs supported locally : 1005
Number of existing VLANs : 5
VTP Operating Mode : Client
VTP Domain Name :
VTP Pruning Mode : Disabled
VTP V2 Mode : Disabled
VTP Traps Generation : Disabled
MD5 digest : 0x57 0xCD 0x40 0x65 0x63 0x59 0x47 0xBD
Configuration last modified by 0.0.0.0 at 0-0-00 00:00:00
DLS1#show vtp status
VTP Version : 2
Configuration Revision : 0
Maximum VLANs supported locally : 1005
Number of existing VLANs : 5
VTP Operating Mode : Server
VTP Domain Name :
VTP Pruning Mode : Disabled
VTP V2 Mode : Disabled
VTP Traps Generation : Disabled
MD5 digest : 0x57 0xCD 0x40 0x65 0x63 0x59 0x47 0xBD
Configuration last modified by 0.0.0.0 at 0-0-00 00:00:00
Local updater ID is 172.16.1.1 on interface Vl1 (lowest numbered VLAN interface found)
DLS1(config)#vtp domain SWPOD
Changing VTP domain name from NULL to SWPOD
DLS1(config)#vtp version ?
<1-2> Set the adminstrative domain VTP version number
DLS1(config)#vtp version 2
DLS1(config)#vlan 100
DLS1(config-vlan)#name Finance
DLS1(config-vlan)#vlan 200
DLS1(config-vlan)#name Engineering
DLS1#show vlan brief
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/6
Gi0/1
100 Finance active
200 Engineering active
1002 fddi-default act/unsup
1003 trcrf-default act/unsup
1004 fddinet-default act/unsup
1005 trbrf-default act/unsup
DLS1#show vtp status
VTP Version : 2
Configuration Revision : 3
Maximum VLANs supported locally : 1005
Number of existing VLANs : 7
VTP Operating Mode : Server
VTP Domain Name : SWPOD
VTP Pruning Mode : Disabled
VTP V2 Mode : Enabled
VTP Traps Generation : Disabled
MD5 digest : 0xC1 0xB0 0xDC 0x78 0x62 0x1B 0xA3 0x3B
Configuration last modified by 172.16.1.1 at 3-1-93 00:32:03
Local updater ID is 172.16.1.1 on interface Vl1 (lowest numbered VLAN interface found)
ALS1#show vlan brief
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/9, Fa0/10
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gi0/1, Gi0/2
100 Finance active
200 Engineering active
1002 fddi-default act/unsup
1003 trcrf-default act/unsup
1004 fddinet-default act/unsup
1005 trbrf-default act/unsup
ALS1#show vtp status
VTP Version : running VTP2
Configuration Revision : 3
Maximum VLANs supported locally : 1005
Number of existing VLANs : 7
VTP Operating Mode : Client
VTP Domain Name : SWPOD
VTP Pruning Mode : Disabled
VTP V2 Mode : Enabled
VTP Traps Generation : Disabled
MD5 digest : 0xC1 0xB0 0xDC 0x78 0x62 0x1B 0xA3 0x3B
Configuration last modified by 172.16.1.1 at 3-1-93 00:32:03
ALS2#show vlan brief
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gi0/1, Gi0/2
100 Finance active
200 Engineering active
1002 fddi-default act/unsup
1003 trcrf-default act/unsup
1004 fddinet-default act/unsup
1005 trbrf-default act/unsup
ALS2#show vtp status
VTP Version : running VTP2
Configuration Revision : 3
Maximum VLANs supported locally : 1005
Number of existing VLANs : 7
VTP Operating Mode : Client
VTP Domain Name : SWPOD
VTP Pruning Mode : Disabled
VTP V2 Mode : Enabled
VTP Traps Generation : Disabled
MD5 digest : 0xC1 0xB0 0xDC 0x78 0x62 0x1B 0xA3 0x3B
Configuration last modified by 172.16.1.1 at 3-1-93 00:32:03
ALS1(config)#interface fastethernet0/6
ALS1(config-if)#switchport mode access
ALS1(config-if)#switchport access vlan 100
ALS2(config)#interface fastethernet0/6
ALS2(config-if)#switchport mode access
ALS2(config-if)#switchport access vlan 200
Finance (Host A):
C:\Users\John Lloyd>ipconfig
Windows IP Configuration
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::4562:9b92:c15f:91ff%10
IPv4 Address. . . . . . . . . . . : 172.16.100.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 172.16.100.1
C:\Users\John Lloyd>ping 172.16.200.101 // PING FROM FINANCE HOST A TO ENGINEERING HOST B
Pinging 172.16.200.101 with 32 bytes of data:
Reply from 172.16.100.101: Destination host unreachable.
Reply from 172.16.100.101: Destination host unreachable.
Reply from 172.16.100.101: Destination host unreachable.
Reply from 172.16.100.101: Destination host unreachable.
Ping statistics for 172.16.200.101:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
C:\Users\John Lloyd>ping 172.16.1.1 // PING FROM FINANCE HOST A TO DLS1 MANAGEMENT IP
Pinging 172.16.1.1 with 32 bytes of data:
Reply from 172.16.100.101: Destination host unreachable.
Reply from 172.16.100.101: Destination host unreachable.
Reply from 172.16.100.101: Destination host unreachable.
Reply from 172.16.100.101: Destination host unreachable.
Ping statistics for 172.16.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
DLS1(config)#interface vlan 100
DLS1(config-if)#
00:46:29: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan100, changed state to up
DLS1(config-if)#ip address 172.16.100.1 255.255.255.0
DLS1(config-if)#no shutdown
DLS1(config-if)#interface vlan 200
DLS1(config-if)#
00:46:43: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan200, changed state to up
DLS1(config-if)#ip address 172.16.200.1 255.255.255.0
DLS1(config-if)#no shutdown
DLS1(config-if)#exit
DLS1(config)#ip routing // MULTILAYER SWITCH TO ACT AS A LAYER 3 DEVICE TO ROUTE BETWEEN VLANS
DLS1#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is not set
172.16.0.0/24 is subnetted, 3 subnets
C 172.16.200.0 is directly connected, Vlan200
C 172.16.1.0 is directly connected, Vlan1
C 172.16.100.0 is directly connected, Vlan100
C:\Users\John Lloyd>ping 172.16.200.101 // PING FROM FINANCE HOST A TO ENGINEERING HOST B
Pinging 172.16.200.101 with 32 bytes of data:
Reply from 172.16.200.101: bytes=32 time=1ms TTL=127
Reply from 172.16.200.101: bytes=32 time<1ms TTL=127
Reply from 172.16.200.101: bytes=32 time=1ms TTL=127
Reply from 172.16.200.101: bytes=32 time=1ms TTL=127
Ping statistics for 172.16.200.101:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 1ms, Average = 0ms
Engineering (Host B):
C:\Users\john.lagura>ipconfig
Windows IP Configuration
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::9416:ccf3:aa3:6460%11
IPv4 Address. . . . . . . . . . . : 172.16.200.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 172.16.200.1
C:\Users\john.lagura>ping 172.16.1.1 // PING FROM ENGINEERING HOST B TO DLS1 VLAN 1 MANAGEMENT IP
Pinging 172.16.1.1 with 32 bytes of data:
Reply from 172.16.1.1: bytes=32 time=1ms TTL=255
Reply from 172.16.1.1: bytes=32 time=1ms TTL=255
Reply from 172.16.1.1: bytes=32 time=3ms TTL=255
Reply from 172.16.1.1: bytes=32 time=1ms TTL=255
Ping statistics for 172.16.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 3ms, Average = 1ms
C:\Users\john.lagura>telnet 172.16.1.1 // TELNET TO DLS1
User Access Verification
Password:
DLS1>
DLS1#show ip cef // CEF IS AN ADVANCED IP LOOKUP AND FORWARDING ALGORITHM; LESS CPU-INTENSIVE THAN
ROUTE CACHING; ENABLED BY DEFAULT
Prefix Next Hop Interface
0.0.0.0/0 no route
0.0.0.0/32 receive
172.16.1.0/24 attached Vlan1
172.16.1.0/32 receive Vlan1
172.16.1.1/32 receive Vlan1
172.16.1.101/32 attached Vlan1
172.16.1.255/32 receive Vlan1
172.16.100.0/24 attached Vlan100
172.16.100.0/32 receive Vlan100
172.16.100.1/32 receive Vlan100
172.16.100.101/32 attached Vlan100
172.16.100.255/32 receive Vlan100
172.16.200.0/24 attached Vlan200
172.16.200.0/32 receive Vlan200
172.16.200.1/32 receive Vlan200
172.16.200.101/32 attached Vlan200
172.16.200.255/32 receive Vlan200
224.0.0.0/4 drop
224.0.0.0/24 receive
255.255.255.255/32 receive
DLS1#show ip interface vlan 100
Vlan100 is up, line protocol is up
Internet address is 172.16.100.1/24
Broadcast address is 255.255.255.255
Address determined by setup command
MTU is 1500 bytes
Helper address is not set
Directed broadcast forwarding is disabled
Outgoing access list is not set
Inbound access list is not set
Proxy ARP is enabled
Local Proxy ARP is disabled
Security level is default
Split horizon is enabled
ICMP redirects are always sent
ICMP unreachables are always sent
ICMP mask replies are never sent
IP fast switching is enabled
IP CEF switching is enabled
IP CEF switching turbo vector
IP multicast fast switching is disabled
IP multicast distributed fast switching is disabled
IP route-cache flags are Fast, CEF
Router Discovery is disabled
IP output packet accounting is disabled
IP access violation accounting is disabled
TCP/IP header compression is disabled
RTP/IP header compression is disabled
Probe proxy name replies are disabled
Policy routing is disabled
Network address translation is disabled
WCCP Redirect outbound is disabled
WCCP Redirect inbound is disabled
WCCP Redirect exclude is disabled
BGP Policy Mapping is disabled
DLS1#show ip cef detail
IPv4 CEF is enabled for distributed and running
VRF Default:
20 prefixes (20/0 fwd/non-fwd)
Table id 0
Database epoch: 1 (20 entries at this epoch)
0.0.0.0/0, epoch 1, flags default route handler
no route
0.0.0.0/32, epoch 1, flags receive
Special source: receive
receive
172.16.1.0/24, epoch 1, flags attached, connected, cover dependents, need deagg
Covered dependent prefixes: 4
need deagg: 3
notify cover updated: 1
attached to Vlan1
172.16.1.0/32, epoch 1, flags receive
Dependent covered prefix type cover need deagg cover 172.16.1.0/24
Interface source: Vlan1
receive for Vlan1
172.16.1.1/32, epoch 1, flags receive
Dependent covered prefix type cover need deagg cover 172.16.1.0/24
Interface source: Vlan1
receive for Vlan1
172.16.1.101/32, epoch 1, flags attached
Adj source: IP adj out of Vlan1, addr 172.16.1.101
Dependent covered prefix type adjfib cover 172.16.1.0/24
attached to Vlan1
172.16.1.255/32, epoch 1, flags receive
Dependent covered prefix type cover need deagg cover 172.16.1.0/24
Interface source: Vlan1
receive for Vlan1
172.16.100.0/24, epoch 1, flags attached, connected, cover dependents, need deagg
Covered dependent prefixes: 4
need deagg: 3
notify cover updated: 1
attached to Vlan100
172.16.100.0/32, epoch 1, flags receive
Dependent covered prefix type cover need deagg cover 172.16.100.0/24
Interface source: Vlan100
receive for Vlan100
172.16.100.1/32, epoch 1, flags receive
Dependent covered prefix type cover need deagg cover 172.16.100.0/24
Interface source: Vlan100
receive for Vlan100
172.16.100.101/32, epoch 1, flags attached
Adj source: IP adj out of Vlan100, addr 172.16.100.101
Dependent covered prefix type adjfib cover 172.16.100.0/24
attached to Vlan100
172.16.100.255/32, epoch 1, flags receive
Dependent covered prefix type cover need deagg cover 172.16.100.0/24
Interface source: Vlan100
receive for Vlan100
172.16.200.0/24, epoch 1, flags attached, connected, cover dependents, need deagg
Covered dependent prefixes: 4
need deagg: 3
notify cover updated: 1
attached to Vlan200
172.16.200.0/32, epoch 1, flags receive
Dependent covered prefix type cover need deagg cover 172.16.200.0/24
Interface source: Vlan200
receive for Vlan200
172.16.200.1/32, epoch 1, flags receive
Dependent covered prefix type cover need deagg cover 172.16.200.0/24
Interface source: Vlan200
receive for Vlan200
172.16.200.101/32, epoch 1, flags attached
Adj source: IP adj out of Vlan200, addr 172.16.200.101
Dependent covered prefix type adjfib cover 172.16.200.0/24
attached to Vlan200
172.16.200.255/32, epoch 1, flags receive
Dependent covered prefix type cover need deagg cover 172.16.200.0/24
Interface source: Vlan200
receive for Vlan200
224.0.0.0/4, epoch 1
Special source: drop
drop
224.0.0.0/24, epoch 1, flags receive
Special source: receive
receive
255.255.255.255/32, epoch 1, flags receive
Special source: receive
receive
No comments:
Post a Comment